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END USER LICENSE AGREEMENT

CAREFULLY READ THE FOLLOWING LICENSE AGREEMENT. BY SELECTING THE “ACCEPT” OPTION OR COPYING,
DOWNLOADING, INSTALLING, ACCESSING, OR OTHERWISE USING THE SOFTWARE YOU ACCEPT AND AGREE TO
THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, RETURN
ALL MATERIALS TO THE PLACE OF PURCHASE FOR A FULL REFUND.

The enclosed Software (Program and its associated Documentation) is licensed by Canfield Scientific, Inc.
to customers for their use only in the terms set forth below.

1.License: Canfield Scientific, Inc. hereby agrees to grant the original purchaser (Licensee) a non-exclusive
license to use the enclosed Software subject to the terms and restrictions set forth in this License Agreement.

2. Title: Canfield Scientific, Inc. retains all rights, title, and interest in the enclosed Software.

3. Copyright: The Program and its Documentation are copyrighted by Canfield Scientific, Inc.. The Licensee
or other users may not copy or otherwise reproduce any part of the Program or its documentation, except
that the Program may be loaded into a computer as an essential step in executing the Program on the com-
puter and copies made solely for back-up or archival purposes.

4, Restrictions, Use, and Transfer:

(a) The original and any back-up copies of the Program and its Documentation are to be used only in con-
nection with a single computer.

(b) The Program may be physically transferred from one computer to another, provided that the Program
is used in connection with only one computer at a time. This license may be transferred to others together
with the original and all back-up copies of the Program and its Documentation, provided that the transferee
agrees to be bound by the terms of this License Agreement.

(¢) Neither the Program nor its Documentation may be modified or translated without written permission
from Canfield Scientific, Inc..

(d) The Program may not be used, copied, modified, adapted, transferred, or merged in whole—or in part—
into another program except as expressly provided for in the license.

(e) The Program may not be reverse engineered, disassembled, decompiled nor any attempts made to dis-
cover the source code of the Program.

(f) Neither the Program nor any portion of the Software or Documentation may be sub-licensed, rented,
leased, or loaned.

5. Exclusion of Warranty; Limitation Liability; Limited Media Warranty:

(a) The Program and its Documentation is provided “as is” without warranty of any kind, either expressed
or implied, including but not limited to the implied warranties of merchantability and fitness for a particu-
lar purpose. The entire risk as to the results and performance of the program is assumed by the Licensee.

(b) Neither Canfield Scientific, Inc. nor anyone else who has been involved in the creation, production,
or delivery of this Program and its Documentation shall be liable for any direct, indirect, consequential,
or incidental damages arising out of the use of or inability to use such products, even if Canfield has been
advised of the possibility of such damages or claim.

(c) Some states do not allow the exclusion or limitation of implied warranties or liability for incidental or
consequential damages, so the above limitations or exclusions may not apply to the Licensee.

(d) Canfield Scientific, Inc. warrants the enclosed media (but not the Program contained thereon) to be
free of defects in materials and workmanship under normal use for 30 days after purchase. During the
30-day period you may return a defective media to an Authorized Canfield Scientific, Inc. Dealer and it will
be replaced without charge unless the media is damaged by accident or misuse. Replacement of the media
is the sole remedy in the event of a defect. This warranty gives the Licensee specific legal rights, and other
rights which may vary from state to state.

(e) No employee, agent, dealer or distributor of Canfield Scientific, Inc. is authorized to modify this limited
warranty, or to make any additional warranties.



6.Product Improvements: Canfield Scientific, Inc. reserves the right to make corrections or improvements
to the Program and its documentation and to the related media at any time without notice and with no
responsibility to provide these changes to purchasers of earlier versions of such products. All product
upgrades are covered under a separate Support and Upgrade Agreement.

7. Term and Termination: This license is effective upon your use of the software and remains effective
until terminated. The license may be terminated by destroying the Program and its Documentation and all
copies thereof. This license will also terminate if the Licensee fails to comply with any term or Agreement.
The Licensee agrees upon such termination to destroy all copies of the Program and its Documentation.

8. Confidentiality: The Software contains trade secrets and proprietary know-how that belongs to Canfield
Scientific, Inc. and it is being made available to you in strict confidence. Any use or disclosure of the software,
or of its algorithms, protocols, or interfaces, other than in strict accordance with this license agreement, may
be actionable as a violation of Canfield Scientific’s trade secret rights.

9. U.S. Government Restricted Rights: The Program and related Documentation is provided with Restricted
Rights. Use, duplication or disclosure by the Government is subject to restrictions as set forth in subpara-
graphs (¢) (1) (ii) of the Rights In Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (¢)(1) and (2) of the Commercial Computer Software—Restricted Rights at 48 CFR 52.227-
19 as applicable. The software manufacturer is Canfield Scientific, Inc. located at 4 Wood Hollow Road,
Parsippany, NJ 07054 USA.

10. ExportRestriction: This Software is subject to U.S. exportjurisdiction and may not be shipped, transferred
or exported into any country or used in any manner prohibited by the United States Export Administration
Act or any other export laws, restrictions or regulations.

11. Governing Law: This license agreement is governed by the laws of the state of New Jersey.

Patent: http://www.canfieldsci.com/patents/

THIRD-PARTY LICENSES USE OF SOME THIRD PARTY MATERIALS AND SERVICES INCLUDED IN OR ACCESSED
THROUGH THE CANFIELD SOFTWARE MAY BE SUBJECT TO OTHER TERMS AND CONDITIONS TYPICALLY
FOUND IN A SEPARATE LICENSE AGREEMENT, TERMS OF USE OR “READ ME” FILE LOCATED WITHIN OR
NEAR SUCH MATERIALS AND SERVICES OR AT http://www.canfieldsci.com/end-user-license-agreements
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VECTRA LIMITED ONE-YEAR WARRANTY

Coverage:

A one-year warranty is provided by Canfield Scientific, Inc. (“Canfield”) on VECTRA 3D capture systems. (For
warranty information on the VECTRA software, please refer to the End User License Agreement in this user
guide.) During the one year period beginning on the date of delivery, Canfield warrants that the VECTRA 3D
capture system will be free from defects in material and workmanship. If the customer discovers a defect,
Canfield will, at its option, repair or replace the defective component(s) at no charge to the customer, pro-
vided it is returned during the warranty period. The cost of shipping the replacement parts both ways (less
any applicable custom duties, taxes and any other costs associated with exporting or importing goods) will
be paid by Canfield for all warrantable repairs.

Canfield owns all parts removed from repaired products. If Canfield repairs or replaces a product, its
warranty term is not extended.

After the first year, VECTRA’s Warranty Service and Support can be extended by fee-based yearly service
agreements covering product hardware, technical support, and software upgrades.

State Law Rights:

Some states do not allow limitations on how long an implied warranty lasts or the exclusion or limitation
of incidental or consequential damages, so the above exclusions or limitations may not apply to you. This
warranty gives you specific legal rights, and you may also have other rights which vary from state to state.

Exclusions:

This Warranty does not cover customer training, instruction, installation, set up adjustments, or LAN-network-
related problems. (For warranty information on the VECTRA software, please refer to the End User License
Agreement in the VECTRA User Guide.)

This Warranty does not cover damage due to external causes, including accident, abuse, misuse, problems
with electrical power, servicing not authorized by Canfield, usage not in accordance with product instruc-
tions, failure to perform required preventive maintenance, and problems caused by use of parts and com-
ponents not supplied by Canfield.

This warranty does not cover computer systems, computer peripherals, or other equipment not manufac-
tured by Canfield. All such third-party equipment is covered by separate manufacturers’ warranties where
applicable.

This warranty is expressly made in lieu of all other warranties, expressed or implied, including without
limitation, warranties of merchantability and fitness for a particular purpose.

Our liability is limited to the repair or replacement, at our option, of any defective product and shall in no
event include incidental or consequential commercial or property damages of any kind.

To request warranty service:
Customers located in the United States, Canada or Mexico, please phone Canfield technical support at 1-800-
815-4330. Other international customers please call 1-973-434-1201.

The e-mail support address is techsupport@canfieldsci.com.

Should it be determined by Canfield technical support that a unit must be returned for service, a Return
Merchandise Authorization (RMA) number will be provided. This RMA number must be clearly marked on
the outside of all packaging. Information on packing and shipping will be included.

Shipping address: RMA # (to be provided by Canfield prior to shipment)
Canfield Scientific, Inc.
4 Wood Hollow Road
Parsippany, NJ 07054 USA


mailto:techsupport%40canfieldsci.com?subject=VECTRA%20M3

EXTENDED CANFIELD CARE SERVICE AGREEMENT FOR VECTRA

One year of Canfield Care is included with your new VECTRA purchase. The initial
Canfield Care agreement provides a warranty on the VECTRA 3D capture system,
phone access to technical support!, and free software upgrades for one year from date
of delivery.

The most effective and efficient way to identify issues and upgrade software on your
system is via an internet connection. It is assumed that your VECTRA computer will be
connected to a land-based internet connection with the ability to connect to Canfield
Scientific, Inc. (“Canfield”) via the www. Should this not be the case, additional costs
may apply when providing support for your system.

Beyond this first year, Canfield Scientific, Inc. offers an extended Canfield Care service
agreement for an annual fee. This extended service agreement extends the warranty
for all VECTRA 3D capture system parts. All coverage and exclusion details for this
extended warranty are the same as those described in the VECTRA Limited One-Year
Warranty. In addition, the user continues to receive software upgrades and have phone
access to technical support! for the term of the Canfield Care Agreement.

All renewal fees must be remitted to Canfield (or an authorized distributor where
applicable) at least 30 days prior to the expiration date of the current VECTRA 3D
Capture Service Agreement (initial or extended). Once a Canfield Care Agreement has
expired, the hardware warranty may not be renewed; although system repair, technical
support, and upgrades may still be obtained with individual service charges as noted
below?-.

To enter into an Extended Canfield Care Service Agreement, please contact Canfield
by e-mail at support@canfieldsci.com or by phoning 1-800-815-4330 toll-free in the US,
Canada or Mexico (other international customers phone 1-973-434-1201).

'Note that for international customers (outside of the U.S. and Canada), technical support is provided locally
through an authorized distributor where available.

2Out-of-warranty repairs to the VECTRA 3D capture system: The customer will be charged a fixed diagnostic
fee of $350, plus any parts and labor required for repairs. The customer is responsible for prepaying all
transportation charges including insurance and any associated fees and any applicable custom duties and/
or export taxes. IMPORTANT: A Return Merchandise Authorization (RMA) number must be obtained from
Canfield prior to shipping any equipment.

3For customers without a current Agreement, technical support may be obtained at the rate in effect at the
time of service.

*All pricing subject to change without notice.
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SAFETY AND TECHNICAL INFORMATION

DESCRIPTION OF MARKS

C CAUTION and/or WARNING — Please consult ACCOMPANYING DOCUMENTS and read
carefully to ensure safe use of this equipment.

é DANGER/HIGH VOLTAGE — This symbol indicates “dangerous voltage” inside the product
that presents a risk of electric shock or personal injury.

ENVIRONMENTAL RESTRICTIONS

¢ Not suitable for use in WET LOCATIONS.

* Not suitable for use in the presence of a FLAMMABLE ANAESTHETIC MIXTURE WITH
OXYGEN or NITROUS OXIDE.

AUTHORIZED STANDARDS

This device complies with the following Standards:

C@US c E Safety of Information Technology Equipment

3107557

F@ Federal Communications Commission (FCC)

Safety European Union

This device complies with the requirements of the Low Voltage Directive 2006/95/EC.
« ENG60950-1: 2005-2nd Ed, EN 60950-1:2006—Information Technology Equipment

United States of America
e UL60950-1:2003-1st Ed, Rev: 2006—Safety of Information and Technology Equipment

Canada

* CAN/CSA C22.2 No. 60950-1:2003—Standard for Safety for Information Technology
Equipment

VECTRA M3 User Guide [N



Safety and Technical Information

EMC Standard

European Union: EMC Directive 89/336/EEC

* EN 55022:2006 + A1:2007—Information Technology Equipment—Radio Disturbance
Characteristics

e EN 55024:1998 + A1:2001 + A2:2003—Information Technology Equipment—Immunity
Characteristics

e EN 61000-3-2:2006—Harmonic Emissions

* EN 61000-3-3:1995 + A1:2001 + A2:2005—Voltage Fluctuation and Flicker

e EN 61000-4-2:1995 + A1:1998 + A2:2000—Electrostatic Discharge

e EN 61000-4-3:2006 + A1:2007—Radiated RF Susceptibility

« EN 61000-4-4:2004—Electrical Fast Transients

* EN 61000-4-5:2005—Power Line Surge

e EN 61000-4-6:2003 + A1:2004 + A2:2006—Line Conducted RF Susceptibility
* EN 61000-4-8:1993 + A1:2000—Power Frequency Magnetics

* EN 61000-4-11:2004—Voltage Dips and Dropouts

United States of America:

c

A

Canada:

Federal Communications Commission (FCC): This device complies with FCC CFR 47 Part
15 sub part B. Operation is subject to the following two conditions: 1) This device may
not cause harmful interference, and 2) this device must accept any interference received,
including interference that may cause undesired operation.

WARNING: Changes or modifications to this unit not expressly approved by the party
responsible for compliance could void the user’s authority to operate the equipment.

NOTE: This equipment has been tested and found to comply with the limits for a Class A
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference when the equipment is operated
in a commercial environment. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the instruction manual,
may cause harmful interference to radio communications. Operation of this equipment
in a residential area is likely to cause harmful interference in which case the user will be
required to correct the interference at his own expense.

Shielded cables must be used with this unit to ensure compliance with the Class A FCC

limits.

This Class A digital apparatus meets all requirements of the Canadian Interference-Causing
Equipment Regulations.

Compliance with other EU directives Vectra M3 complies with the following European Union Directives

aimed at environmental protection as well as consumer health and safety.
* Directive 2002/96/EC on Waste Electrical and Electronic Equipment (WEEE
Dir ective) —

¢ Directive 2002/95/EC on the Restriction of the Use of Certain Hazardous Substances
(RoHS Directive)

« Directive on Packaging and Packaging Waste 94/62/EC

VECTRA M3 User Guide [P



Safety and Technical Information

RECYCLING AND DISPOSAL INFORMATION

In accordance with these directives, all non-electronic components removed for
replacement, and any related packaging material should be disposed of following your
country’s or local area’s legislation for recycling.

Any electronic components or modules removed for replacement should be returned to
Canfield or its local agent, using the packaging material supplied with the replacement

component or module received.

Shipping address: Canfield Scientific, Inc., 4 Wood Hollow Road, Parsippany, NJ 07054 USA

SAFETY PRECAUTIONS

To prevent electrical shock, use only the power
cable supplied with your system by Canfield
Scientific.

Connect equipment only to a properly
grounded electrical receptacle. The receptacle
shall be located near the equipment and shall
be easily accessible.

Do not make conversions and/or changes to the
equipment without express authorization from
the manufacturer. Unauthorized conversions
and/or changes could jeopardize the safety of
the system and will void the warranty.

Operate the system only with original and/or
manufacturer authorized parts.

Always ensure that this device and any relevant
accessory equipment are placed on a dry, stable
surface.

Keep cables free and clear from traffic areas to
prevent trip hazards.

Do not place food or liquid on the VECTRA
imaging system. If the VECTRA system gets wet,
contact Canfield Technical Support.

Using flammable substances near the unit’s
high-voltage areas may result in a fire or electri-
cal shock.

If smoke or excessive heat is detected, turn the
equipment off, unplug the power cord and con-
tact Canfield Technical Support. Do not resume
use unless authorized by Canfield Technical
Support to do so.
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Overview of the VECTRA M3 3D Imaging System

1.1 VECTRA M3 SYSTEM OVERVIEW

3D computed image

Canfield’s VECTRA M3 3D Imaging System is designed
to accurately capture the surface shape, contour,

and color of the human face. VECTRA captures the
anatomical shape by capturing stereo images of the
subject, and then using photogrammetric algorithms to
generate a high-resolution three-dimensional computer
model of the subject.

These three-dimensional images are obtained

by capturing several carefully synchronized
two-dimensional digital camera views of the subject.
VECTRA’s image processing software then uses
information from the multiple views to compute

a highly accurate map of three-dimensional shape

and color coordinates of the observed surface. The
entire capture process occurs in a few milliseconds
making the system immune to subject movement (e.g.,
infants). The automatic 3D processing then takes a few
minutes; the resulting 3D model is stored as a file on the
computer, and is displayed on the screen.

The 3D data file contains precise sub-millimeter
measurement information, which makes it possible

to perform very accurate analyses, and to compare
multiple data sets of a subject over time, without having
to be concerned about the subject’s exact positioning
at capture time (unlike in traditional 2D photography,
where this is a very important concern).
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Chapter 1 Overview of the VECTRA 3D Imaging System

Using specialized software, the 3D data can be
measured, analyzed, and manipulated. The typical work
flow is summarized below:

connect the main system components
power up the system
launch VECTRA software
look up the patient or create a new patient chart
click “M3 capture”

position the patient

capture an image
automatically process to create the 3D image
view on screen

analyze the data or
complete Sculptor session
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1.2 VECTRA M3 TECHNICAL SPECIFICATIONS & REQUIREMENTS

System components

VECTRA M3 capture system with
- computer
- calibration kit

VECTRA software for capturing and managing images

VECTRA Analysis Module (VAM) for analyzing
3D images

Mirror® software for manipulating 2D images—
3 seats
Options

Face Sculptor® 3D aesthetic simulation software
with RBX® image processing

Facial Skin Analysis module

Dimensions

48 inches (122 ¢cm) wide X 71 inches (180 ¢m) high X
22 inches (56 cm) deep

Power requirements
voltage: 100 to 240 Volts AC
frequency: 50/60 Hz
current 4.0A (rms), 100-240VAC
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Optional consultation computer system requirements

Operating system: Windows 10 Professional, 64 bit
(recommended) NOT SUPPORTED: Windows Home
Edition or Windows VISTA

Processor: 2.2Ghz Quad Core i5, 7th Gen or higher
(Intel i7 7th Gen or higher, recommended)

System memory (RAM): 16 GB or greater

Minimum 1 GB available disk space for installing
application

Minimum 1 TB available disk space recommended
for data

Graphics card: 1 GB dedicated memory minimum
(2 GB highly recommended)

- Dedicated nVidia or AMD card (nVidia highly
recommended)

- Driver: latest available

- 3.0 or later Open GL

USB Ports: 2 dedicated ports (USB 2.0)

Display: 1920 X 1080 (4K monitors not currently
optimized)

Microsoft Security Essentials anti-virus software
recommended

Wired printers (recommended for speed)

1 Gbps Ethernet connection for networking — Wi-Fi
not supported

For optional networking to view VECTRA images in
other rooms within your practice, find the current
minimum specifications and requirements prior to
purchasing/supplying optional consultation computers
at www.canfieldsci.com
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Initialization, Calibration, and Maintenance

2.1 STARTING THE VECTRA SYSTEM

1 Make sure that the VECTRA capture system and its
computer are both connected to a properly grounded,
easily accessible electrical receptacle.

2 Turn on the computer.

2.2 CALIBRATING THE VECTRA SYSTEM

Calibration of the VECTRA 3D system ensures that the
relationship of the cameras and other components is
understood and recorded by the system. This is
critical to creating geometrically accurate 3D models.

0% cCalibration should be performed daily, prior to patient
arrival, or whenever the system has been moved or
altered.

The whole calibration process takes a few minutes,
once you have become familiar with the process.

You will find it easier to calibrate with two people—
one to hold the calibration target, and the other at the
computer controls—although with practice you will find
that you can carry out all the calibration processes on
your own using a remote mouse.

1 Make sure the VECTRA system and computer are
powered on.

2 Double-click the {J) VECTRA icon on the Windows
desktop to open the software.
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3 Click the &g set up button in the
lower right corner of the screen.

4 Select the Capture tab and make
sure VECTRA M3 is selected in the
drop-down menu.

5 Click calibrate now.

6 Position the calibration target for first capture:

Stand about a meter from the VECTRA and hold the
calibration target so that it is perpendicular to the

floor and the L is upright. \
T 7 m

First move closer or further from the
VECTRA until the long leg of the L

xis between the vertical guides in the

lower preview windows on screen.

Then move the calibration target up
or down until the short leg of the L
is between the horizontal guides

in the top preview window.

R RN
sssssscssese
EEEEER NN NN ]

L]
L]
Poeessvssssnee .

7 Click &) take picture on screen, or click the right .
arrow button on the wireless mouse (see Using the

wireless remole mouse in section 4.3).
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8 Position the calibration target for the second capture:
Stand about a meter from
the VECTRA and hold the
calibration target so that the
L is upright and the short
leg of the L is between

the horizontal guides in

the top preview window.

Tilt the calibration target
forward about 30 degrees.

Move the target to achieve
alignment as shown:

~—The short leg of the L is between the horizontal
guides in the top preview window.

—The long leg of the L is between the
vertical guides in the lower preview
windows.

9 Click (& take picture (on screen or
on the wireless mouse).

10 After the calibration images are
processed, the calibration completed
successfully dialog box is displayed.
Click OK.

Troubleshooting calibration

 If the captured calibration images are dark, the
flashes may not have fired correctly.

* Make sure that there is no bright ambient light
reflecting off of the calibration target. This can cause
a glare on the surface and negatively affect the
calibration process.

* If the calibration process failed, the calibration target
may have been incorrectly positioned. Calibrate
again, taking care to ensure that the target is
positioned as shown in the illustrations.
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£4 After calibrating, take care to avoid knocking the

system, as this may affect the quality of the resulting

3D data. If you think something might have affected the
position of any of the main system components, then it
is advisable to recalibrate before proceeding.

2.3 TROUBLESHOOTING: CAUSES AND SOLUTIONS

problem

cause / solution

One side of processed
image appears dark.

There is a faulty flash on that side. Contact Canfield
Technical support.

3D object exhibits
geometric irregularities
including visible divisions
in object, dislocated image
components, and/or image
stitching flaws.

System calibration has been altered. Recalibrate the
cameras.

Surface color is inconsistent
and/or patchy between
right and left halves of

3D surface.

Reflective surfaces in the camera area are affecting
surface lighting. Remove reflective objects, such as
mirrors or pictures, that may be reflecting light onto
the subject.

error message

cause / solution

“Expected 6 cameras, but
only found 0: giving up”

USB camera cable is not properly connected to the
computer. Verify USB connections.

Canon EOS DIGITAL REBEL XSi

Camera connected

Select the program ta launch for thiz action:

~i72 Microsoft Office Document 5 canning
Microzoft Office Document 5 canning

EF 7 Microsoft Office \Word
=— | tizrosoft Dffice Word

~i2 Microsoft Scanner and Camera Wizard =
Drowinload pichures from a camera or scanner (%

[ &hwaps use this program for this action

Click Cancel to all popup windows.

On successful connection to VECTRA, open “My
Computer”. Under Scanners and Cameras you will
see six Canon EOS Digital Rebel XSi cameras listed.

Right-click on the first camera and open its properties.
Open Event tab

Click the Take no action option.

Click Apply

Click OK

Repeat for each of the remaining five cameras.
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Replacement of components

If components of your VECTRA system need to be
replaced, please contact Canfield Scientific directly for
assistance:

phone (USA): 1.800.815.4330
phone: +1.973.434.1201
techsupport@canfieldsci.com

All user-replaceable parts will be accompanied by
instructions.

2.4 SHUTTING DOWN THE VECTRA SYSTEM

1 Click the home button (VECTRA logo) in the upper
left corner of the screen to return to the patient chart.
FACE scuU

£ ]
=il

2 Click the VECTRA logo from a patient chart to return
to the home screen.

\I ;C I-ra 3 Click the gl exit button

in the lower right corner
of the home screen.

4 Make sure no other
software is running, then
shut down the computer.

2.5 CLEANING THE VECTRA CAMERA SYSTEM

The exterior surfaces of the VECTRA camera system
(mounting structure only—not the glass surfaces or
monitors) should be cleaned with a slightly damp cloth
or sponge with a mild detergent with water.

Do not attempt to clean the VECTRA camera system
using alcohol, benzene, paint thinners or other
flammable substances. Repeated use of these flammable
substances near the unit’s high-voltage areas may result
in a fire or electrical shock.
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The glass covers may be cleaned with an optical glass
cleaner using a soft cloth. Do not rub this surface with
hard materials since these materials can scratch the
surface. Do not touch the glass surfaces with your bare
fingers. Finger prints may affect image capture.

2.6 CHANGING THE USER INTERFACE LANGUAGE

Language
U.S. English -

Ba setup from the VECTRA home screen and
L'L.lsr.kg;egmh nd in SeleCt the General tab

espafiol de Espafia
francais

italiano
portugués europeu
ths

2 Click the arrow in the Language field and select the

S desired language from the drop down menu.
EPK:P%/\E#%D?;%%%‘JHHE I
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The VECTRA Patient Chart

3.1 CREATING A NEW PATIENT CHART

1 Double-click the \J§ VECTRA icon on the Windows
desktop to open the software.

new patient on the VECTRA home screen,
or click the create new patient tab from the Look Up
Patient window.

look up patients look up images

Clear fields

{4 NOTE: To avoid creating a duplicate chart, start by
looking up the patient (see 3.2 Finding a Patient Chart).

create new patient look up patients ook up es 3 Clle 11’1 a ﬁeld to enter
patient information. Press
the “Tab” key to move

last name (required)

N T g } among fields. The more
o information you enter, the
| easier it will be to find

the patient next time.

£4 Once you click in the date of birth field, the field will
remain pink until a valid date is entered.

4 Click @ M3 capture in the upper right corner of the
screen to create the patient chart and take a picture

(see Chapter 4), or click i open chart to view the new
patient chart.
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3.2 FINDING A PATIENT CHART

1 Double-click the \y VECTRA icon on the Windows
desktop to open the software.

04 1f VECTRA software is already open, click the VECTRA
logo in the upper left corner of the screen to return to
the patient chart, then click the VECTRA logo from the
chart to return to the home screen.

2 Click g4 look up patient on the VECTRA home
screen.

If you wish to hide names while displaying search
Y playing
results, select the patient privacy checkbox.

create new patient look up patients

first name

patient privacy

3 Enter search criteria such as the patient’s name, date
of birth, and/or ID number. Press the “Tab” key to move
among fields, or click in a field and type.

create new patient look up patients

patient ID

patient privacy show 4 matches (B

As you enter more information, show matches updates
to display the number of records found that match the
search criteria. Continue adding criteria if you wish to
show fewer matches.

£4 Leave all fields blank to view all records.
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In this example, 4 records
with a first name starting
with the letter “L” were
located. The first record is
automatically selected
(indicated by white type
on a blue background).

4 Click ) show matches (or press the “Enter” key)
to display matching records.

£4 1f the correct chart is not found, click the
create new patient tab to create a new patient
chart (see 3.1 Creating a New Patient Chart).

look up patients
Clear fields

first name

. § |

patient ID date of birth ge

hide 4 matches (%

last name first name patient ID date of birth gender items
2 |
Moore Lara |

Scortel Lupe Female

1
-
Roberts Laura 2 Female

&, P Vector Lamy Male

Y4

5 Click once on a row to select the patient.

1/8/1972

To open the selected To take a picture of
chart, click & open chart the selected patient,
(or double-click arow or  click [g§ M3 capture
press the “Enter” key). (see Chapter 4).
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3.3 FINDING IMAGES

To locate images that fit certain criteria:

1 Click the look up images tab from the Create New
Patient or Look Up Patient window:.

2 Enter desired search criteria.

3 Click the search button.

look up images

Clear fields

patient privacy

4 Click @) show matches to display matching images.

Matches may be further filtered to show only 2D,
only 3D, or all images.

\N=cta

To export images, click to select one or more
thumbnails, then click g export.
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Chapter 3 The VECTRA Patient Chart

3.4 USING THE PATIENT CHART

Top bar buttons

The buttons in the top bar are always available when a
patient chart is open:

e import file to add an existing file (avi, bmp, doc,
m docx, gif, jpg, jpeg, pdf, png, ppt, pptx, tif, tiff, tom,
txt, or wmv) to the patient chart

ol M3 capture to take a picture that will be
@ automatically added to the current chart

[5/p OPEN PATIENT DATA

open patient data click to toggle selecttogroup  quantity specify number of  quantity
sort by newest or images by of items columns displayed  of items
oldest items first capturedate inthechart (fewer columns=  selected

larger thumbnails)

Side bar buttons

The buttons in the side bar on the right of the patient
chart vary according to the type of item(s) selected.

If no thumbnail is selected, there are no buttons in the
side bar.

open in Sculptor to open a 3D image in the
B oppropriate Sculptor software

open in Analysis to open a 3D image in the
s VECTRA Analysis Module (VAM)

markerless tracking to automatically register
and track 3D face images (see 5.13 Reviewing
Previously Captured Images and Simulations)

11 open in Comparison to compare two images in
(T3
Sculptor
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Chapter 3 The VECTRA Patient Chart

- open to view a 2D image, movie, PowerPoint,
PDF, or other type of document

n process to finish processing a 3D capture

. stitch images to automatically stitch multiple
@ captures into one image

move to move or copy a file to a different chart
- print to print 2D image(s) directly from the chart

ﬂ export to make a file available outside of VECTRA
export to PowerPoint to export 2D image(s)
directly to a Microsoft PowerPoint presentation

L8] extract 2D originals to extract 2-dimensional
images from the original 3D capture

n delete to delete selected file(s)

LA upload to 3D printing to obtain a 3D model of
il an image from MirrorMe3D (see Appendix C)

Thumbnails » Click on a thumbnail to select it.
» Ctrl-click on a selected thumbnail to deselect it.

« Shift-click to select a range of thumbnails;
Ctrl-click to select discontiguous thumbnails.

« If a thumbnail is selected, its frame reverses
to light gray with dark type.

+ Image type is noted in the corners of the
3 semsi— thumbnail. For example, (] in the upper left
unselected selected and 3D in the lower left denotes a 3D image.
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Viewing and editing patient data

To open the patient data drawer, click
B orPeN PATIENT DATA.

Patient information that was entered in the New Patient
fields is displayed in the top bar.

Click in a field to add or change information.

To close the patient data drawer and apply changes,
click 48l cLoSE PATIENT DATA.

Changing the profile picture

Each patient’s profile picture is displayed in the
Look Up Patient search results.* The first captured or
imported image is the default “profile picture”.

*NOTE: Profile pictures may be displayed or hidden in the
Look Up Patient search results.

To change the show/hide profile pictures setting:

il set up in the lower right corner of the
VECTRA home screen, then click the Database tab.

2 Check or uncheck show profile picture in the
/o prfie pee lower left corner or the dialog.
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Chapter 3

The VECTRA Patient Chart

1 To change the profile
picture, open the patient
data drawer [8l.

2 Click to select the
desired thumbnail in
the patient chart.

3 Click use selected for
profile picture to replace
the current picture with
the selected thumbnail.

4 Click {E
changes.

£4 Individual images and files may be deleted from a
patient chart by selecting the image(s) and clicking
delete in the bar on the right side of the screen.

1 To permanently remove a patient and all of the
associated data and images from your VECTRA
database, open the patient data drawer [&l".

2 Click delete patient.

3 Click Yes in the confirmation dialog to permanently
remove the patient and all associated data and images.

A Delete patient cannot be undone.
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Chapter 3 The VECTRA Patient Chart

3.5 PRINTING AND EXPORTING 2D IMAGES

Printing 2D images directly from the patient chart

1 Click to select the image(s) you wish to print.
Shift-click to select multiple thumbnails, or Ctrl-click to
select multiple discontiguous thumbnails.

2 Click g print. (The print button is only available if a
2D image is selected.)

close print screen

page orientation:
landscape (horizontal)
portrait (vertical)

number of columns
number of rows
duplicate images per page

increase or decrease size
of the on-screen preview

reset preview size to fit screen

step through multiple
document pages

header & footer See Adding or editing the header and/or

footer in next section.

3 Select desired layout parameters, then click g5 print
(to print) or M save (to save as a PDF).
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Chapter 3

Adding or editing the header and/or footer

The VECTRA Patient Chart

1 Click J, header & footer.

2 Click in the Header or Footer field to select.

\J Header & Footer Editor

Header

[ L
| o=
' / |

Font

/

D.0.B.
First Name
Gender
Last Name
MRM

+ Type desired information directly, or add a patient
identifier by double-clicking its name in the list.

* You may combine direct entry, such as “Date of
Birth:” with a patient identifier, such as “%D.0O.B.%".

+ Click Font to change type style and/or size.

\vl Header & Footer Editor

Header

[ 24First Name % %uLast Name .

/|

D.0.B.
First Name
Gender
Last Name

MRM

3 Click OK to apply.

The print preview displays the entered and/or selected
information in the header and/or footer.
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Chapter 3 The VECTRA Patient Chart

Exporting images to a PowerPoint presentation from the patient chart

1 Click to select the image(s) you wish to include.
Shift-click to select multiple thumbnails, or Ctrl-click to
select multiple discontiguous thumbnails.

\=cta

2 Click export to PowerPoint. (The export to
PowerPoint button is only available if a 2D image is
selected.)

close export screen

save presentation
number of columns:
number of rows”|

increase or decrease size
of the on-screen preview

reset preview size to fit screen

step through multiple
document pages

header & footer See Adding or editing the header and/or

footer in previous section.

3 Select desired layout parameters, then click B save.
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Chapter 3 The VECTRA Patient Chart

3.6 VIEWING A PAIR OF IMAGES IN COMPARISON MODE

1 Click to select an image to compare. Ctrl-click to
select a second image.

2 Click g compare to display the images full screen,
side by side. The first image selected appears on the left.

The g4 Lock Images button in the lower right corner
controls whether pan/zoom actions affect only one
image or both.

Click g Close to close the images and return to the
patient chart.
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Capturing Images

4.1 START THE VECTRA SYSTEM & SOFTWARE

i\

1 Make sure that the VECTRA capture system and its
computer are both connected to a properly grounded,
easily accessible electrical receptacle.

2 Turn on the computer.

3 Double-click the \J) VECTRA icon on the Windows
desktop to open the software.

Make sure the VECTRA system has been recently
calibrated (see 2.2 Culibrating the VECTRA System).
Calibration should be performed daily, prior to patient
arrival, or whenever the system has been moved or altered.

4.2 FIND OR CREATE A PATIENT CHART (see Chapter 3 for more details)

1 Click the &4 look up patient button in the upper
right corner of the VECTRA home screen.

2 Enter search criteria such as the patient’s name, date
of birth, and/or ID number.

3 Click {g) show matches (or press the “Enter” key)
to display matching records.

4 Click @ M3 capture. (If more than one matching
record is displayed, first click to select the correct
patient, then click 8] M3 capture.)
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Chapter 4 Capturing Images

L4 1f the correct chart is not found, click the
create new patient tab to create a new patient chart.

To create a new patient chart without first searching for
an existing chart:

1 Click the [gJ new patient button in the upper right
corner of the VECTRA home screen.

2 Enter patient information.

3 Click [gJ M3 capture.

4.3 CAPTURE A 3D IMAGE

Before positioning the patient in front of the VECTRA
+ All jewelry should be removed.
* Remove sweat, oils, or anything shiny from the skin.
* Remove all make-up.
* The patient’s hair should be secured away from the

face, ears and neck.

{4 For follow-up images: Review the baseline image
before initiating image capture, to assist in positioning
the patient correctly.

m Consistent patient positioning is the most important

aspect of capturing medical images. Follow consistent
methods to ensure consistent patient positioning.
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Chapter 4 Capturing Images

Positioning the patient

1 Have the patient sit on a stool facing the VECTRA
system, centered side to side.

2 Move the patient and stool closer or farther from the
VECTRA until the patient’s eye is centered between the
vertical (|) lines in each of the two side preview images.

3 Make sure the position of the face in the right
preview window mirrors the position of the face in
the left preview window.

4 Raise or lower the stool until the patient’s eyes are
centered between the horizontal (—) lines in the center
preview image.

5 Just before image capture:
Have the patient gently close his/her mouth to a
natural, soft bite.
Expression should be in repose or neutral—not
smiling.
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Chapter 4 Capturing Images

Capturing the 3D image

Click (& take picture on screen, or click the right
arrow button on the wireless mouse (see below).
When processing is complete, the 3D image is
automatically displayed.

{4 1f you wish to interrupt the processing and retake the
image (if, for example, the subject blinked or was in the
wrong position) click g discard & retake.

£4 1f you wish to save the unprocessed image in the
patient’s chart and capture a new image of the same
patient, click [ keep & retake.

Using the wireless remote mouse

The wireless remote mouse enables you to accomplish
button “clicks” during image capture without being near
the computer keyboard.

take picture button:

clicking the right arrow on the remote
mouse is equivalent to clicking the

(=] take picture button on screen

select button: equivalent to left-click
of the mouse after positioning the
arrow cursor on the screen

cursor control: press and
move slightly to control
the position of the
arrow cursor on
the screen

height control: press and hold up to raise
or down to lower; equivalent to clicking the
height control buttons on the right side of
the screen to raise or lower the VECTRA

wireless remote power on/off
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CHAPTER 5
Face Sculptor®

5.1 GETTING STARTED

Face Sculptor 3D aesthetic simulation software

assists the surgeon during consultations enabling
prospective patients to visualize the possibilities of
their anticipated facial aesthetic procedures. This
software module provides tools to assess the patient’s
face and enables the user to quickly make realistic
surface and three-dimensional changes to the facial
features of the patient’s own 3D image. The results can
then be reviewed with the patient to ensure mutually
understood expectations between the surgeon and the
patient. The pre-op and post-simulated images can also
be used as references during surgery.

Open a 3D image in Face Sculptor

A newly captured 3D image of your patient’s face is
automatically displayed in Face Sculptor software after
processing is complete (see Chapter 4: Capturing
Images).

To open a previously captured image, open the patient
chart and double-click a 3D face image (see Chapter 3:
The VECTRA Patient Chart).
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Chapter 5 Face Sculptor

Face Sculptor overview
To get started, select the Rhinoplasty, Chin Augmentation,
or Contouring module by clicking the corresponding
tab at the top of the screen. You may select a different
module by clicking its tab at any time.

e &Y Ly ) RHINOPLASTY  CHIN AUGMENTATION ~ CONTOURING  SKIN ANALYSIS PRINT UPLOAD

FACE sculptor

undo redo
view in VECTRA adjust viewpoint buttons
Analysis Module 20| @O keyboard shortcuts
preferences FACE sculptor in brackets []
save 2D image [z] zoom
save 3D [r] roll
an

exit to VECTRA L . .

Patient Chart [yl spin on Y-axis

[s] spin

To automatically rotate an image
to a preset viewpoint, click one of
the rotate-to-view buttons.

Click one of the navigation buttons
on the left side of the screen to
select what you wish to do next.

To see the image(s) from any viewpoint at any
magnification, select one of the adjust viewpoint buttons

CEEEENGIES . hen click within the image and drag.

* Change the magnification by rotating the scroll wheel
on your mouse.

* Temporarily change to the Spin tool by holding
down the Alt key on the keyboard.

* Press Ctrl-Z on your keyboard to undo the most
recent action.

* Right-click in a viewport to open the rotate-to-view
button set.

m See Appendix D: Sculptor Software Tips for more
keyboard and mouse shortcuts.
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Chapter 5 Face Sculptor

5.2 TRIM IMAGE

If you wish to remove unwanted parts of the image,
click the ja§f trim image navigation button on the left
side of the screen.

ﬁ o ron e The box crop tool enables you to draw a
25 select |

rectangular boundary box, adjust it, and delete
everything outside of the box.

o
. select by points

* The [gg select by lasso tool enables you to circle
B iovert sotection unwanted parts of the image and delete them.

+ The [ select by points tool enables you to define
the area you wish to keep by clicking multiple points
on the image, then delete the unwanted areas leaving
a clean, smooth perimeter.

e Click @] invert selection to reverse what is and
is not selected.

* Click to clear your selection without applying
or to undo crop.

* Click to apply the cropping or delete the
selected area.

* To remove all cropping/trimming, click reset.

Using the Select By Points tool
1 Click [ select by points.

2 Place the W} cursor over the edge of the area you wish
to preserve, then click to place a point.

3 Continue to place points in a clockwise order around
the perimeter of the area you wish to preserve.

{4 To temporarily enable the Spin tool, hold down the
Alt key on the keyboard while you rotate the image.

4 Right-click the mouse after placing the last point.
The area outside of the perimeter is painted green.
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ks e 48 - ‘-:/"' :
5 Click delete to remove the highlighted area.

Using the Box Crop tool
1 Click [ box crop.

2 Click and drag out a rectangle to define the area you
wish to keep. The boundary box you have drawn is
projected onto the three-dimensional surface.

£4 To adjust the size or position of the boundary box, click
an edge or corner of the box and drag to the desired
location.

3 Click crop (or right-click the mouse) to delete
everything outside of the box. If you wish to cancel this
operation, you may click [i{Silj cancel.

Using the Select By Lasso tool
1 Click (g select by lasso.

2 Place the %p cursor over the edge of an area you wish
to define, then click and drag around its perimeter.

3 Click delete (or right-click) to remove the
highlighted area.

L To delete everything outside of the highlighted area,
first click @] invert selection, then click delete.

You may click [i§Siif deselect if you wish to start over.
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53 ASSESSMENT

Click the P&l assessment navigation button on the
left side of the screen to access the Face Sculptor
assessments that are relevant for the current module
(Rhinoplasty [Rh], Chin Augmentation [Ch], or
Contouring [Co]).

To display another assessment, click its name on the left
side of the screen.

£4 To view assessments for a different module, click its tab
at the top of the screen, then click the &l assessment
navigation button.

Symmetry [Rh, Ch, Co] helps to visualize asymmetries
in the face.

The first viewport shows two right sides:
The right side of the face is flipped and
joined to the normal right side.

The center viewport shows the normal face.

The third viewport shows two left sides: The
left side of the face is flipped and joined to
the normal left side.

Reflection [Rh, Ch, Co] displays the view one sees in
the mirror: The image is flipped (reflected) to further
help visualize asymmetry.

Oblique [Co] displays three viewing perspectives of the
same image: right oblique, front, and left oblique.
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Horizontal proportions [Rh, Ch] displays both
straight-line distance measurements and proportions

o (%) for the lower segment of the face (menton to

subnasale) and the middle segment of the face
(subnasale to radix).

Vertical proportions [Rh] displays both straight-line
distance measurements and proportions (%) for the
right and left segments of the face (lateral to medial
canthi) and the middle segment of the face (right to left
medial canthi). The alar width (right alar rim to left alar
rim) is also measured and compared.

Tip projection [Rh] displays the ratio of the tip
projection divided by the dorsal length. Tip projection
is measured by drawing a perpendicular line to the
nasal tip from a second line drawn from the radix to the
alar rim. The dorsal length is measured from the nasal
tip to the radix.

Columella-labial angle [Rh] displays the angle
formed by lines drawn from the labrale superius to the
subnasale and the subnasale to the columellar point.

Nasofrontal angle [Rh] displays the angle formed by
lines drawn from the nasal tip to the radix and the radix
to the glabella.

Nasofacial angle [Rh, Ch] displays the angle formed
by lines drawn from the pogonion to the glabella and
the nasal tip to the radix.
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Nasomental angle [Rh, Ch] displays the angle formed
by lines drawn from the pogonion to the nasal tip and
the nasal tip to the radix. The horizontal distances from
the labrale superius and inferius to the line drawn from
the pogonion to the nasal tip is also provided.

Facial angle [Rh, Ch] displays the angle formed by
lines drawn from the glabella to the subnasale and the
subnasale to the pogonion.

Tip deviation [Rh] displays the angle formed by the
facial midline to the line drawn from the radix to the
nasal tip. The horizontal distance from the nasal tip to
the midline is also provided.

Dorsal height [Rh] displays the maximum point of
projection from the line drawn from the nasal tip to the
radix.

Color [Rh, Ch, Co] displays normal skin tone and
texture.

Gray [Co] removes the distraction of complexion
details for superior visualization of facial contours.
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Click Brown Spots [Co] for enhanced visualization of
pigmentation.

Click Red Areas [Co] for enhanced visualization of
vascularity.

Red | Brown [Co] shows Red Areas and
Brown Spots side by side. To view the
image(s) in an alternative lighting mode
click . Click again to toggle off.

Notes

To record your notes and recommendations, click
in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 5.711 Printing Reports).

[’ Notes are not saved to the patient chart. If you wish
to save your notes, save a notes-enabled report as a
PDF: Click the Print tab at the top of the screen,
select desired template(s), and click & save PDF.
The PDF with notes is saved to the patient chart.
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5.4

MODELING FACIAL CONTOURING OUTCOMES

Click the Contouring tab at the top of the screen,
then make sure the [ contouring navigation button
on the left side of the screen is selected (blue).

Sculptor’s facial
contouring
module opens
with its array ofé
tools displayed .
on the left side of
the screen.

Toolspecific options appear only when the relevant tool
is selected.:

The brush size selector is displayed when
@ resurface, @ clone, & wrinkle or

When @@ fill, @ lipo, or

@ smooth is selected (blue)
and a region of the face has
been circled, the slider bar is
displayed.

Help text for the current tool
appears at the bottom of the
screen.
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Alternate view modes

Click one of the shading mode buttons CHIEED
(located at the top of the screen) to view the image
with alternate shading modes.

a Natural photo mode (the default view). The
image retains all of its photographic detail for a
pleasing visual representation. Use to show skin
resurfacing procedures.

ﬂ Dynamic photo mode. The image is skin colored,
but with reduced detail. This helps to show
shape and anatomical features under raked
lighting.

Shape (gray) mode. This solid colored image
helps to visualize shape and volume changes
without the distraction of skin tones.

N=ctra

Click the 2-viewports
button in the navigation
sidebar to see two
independent views of
the same image.

To automatically rotate the image on the left to a
preset viewpoint, click on the left side of one of the
rotate-to-view buttons.

Click on the right side of
one of the rotate-to-view
buttons to automatically
rotate the image on the right to a preset viewpoint.
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About the brush tools

The cursor changes to & A when you mouse over the
viewport and is surrounded by a translucent round
shape when it’s over the image. The translucent
shape indicates the area affected by the tool.

Brushing over a region twice doubles the effect.

Selecting a different brush size does not affect the
changes you have already made.

It's okay to stop and start again.

Using the Resurface tool

The Resurface tool smooths the skin’s texture and
is ideal for showing the effects of skin resurfacing
procedures such as fractional laser and IPL treatments.

1 Click @ Resurface.
2 Optional: Select 2 QN ERERD brush size.

3 Click and drag over the region to be treated.

Using the Clone tool

With the Clone tool, you can select the desired skin
appearance and apply it to areas that you wish to
change, such as brown spots, blemishes and tattoos.

1 Click @ Clone.
2 Optional: Select 2 (QYRGE®D brush size.

oz 3 Click the /# eyedropper cursor in the section
@, of skin you wish to replicate.
| N4 Click and drag where you wish to apply
! the selected sample. The characteristics of the
\(\ sampled skin are copied to the brushed area in a
context-sensitive manner.

L4 To select a different source, click @ Clone again and
then click the # eyedropper cursor in the desired area.
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Using the Wrinkle tool

The Wrinkle tool is used for removing or softening
wrinkles and demonstrating the results of procedures
such as toxin and dermatfiller injections.

1 Click & Wrinkle.

2 Optional: Select 2 (G ERERD brush size.

3 Click the £ eyedropper cursor in the section of skin
you wish to replicate.

4 Click and drag over the region to be treated. The
texture of the sampled skin is copied to the brushed
area.

Using the Sculpt tool

The Sculpt tool is ideal for changing the shape of small,
irregular-shaped regions of the face, such as pre-jowls
and nasolabial folds.

maximum g 1 Click a section of the (NERENESEY Sculpt button to

U LCEU N EIEE  sclcct volume increase, decrease, or smooth and degree
decrease Increase
of change.

moderate | moderate

volume volume 2 Optional: Select 2 QYD brush size.

decrease increase

p et it e EER 3 Click and drag or use a series of clicks over the region
i to be treated. The color of the translucent round shape
indicates your tool selection: red for decrease, green for
increase, and yellow for smoothing.
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Using the Warp tool

The versatile free hand Warp tool can be used for shape
adjustments to almost any part of the face.

1 Orient the image(s) so that the area you wish to warp
is visible. Usually frontal view is best, but lateral view is

better for defining some warp areas, such as the bridge

of the nose.

2 Click @ Warp.

3 Place the cursor (--) over the image, then click
and drag to define the region to be adjusted. Release
the mouse button when you are satisfied with the
boundary.

4 Position the cursor near the part that you wish to
warp (the cursor changes to an f{m) open hand), then
click and drag in the desired direction (the cursor
changes to a §™ grabbing hand). Release the mouse
button when you are satisfied with the adjustment.

L4 For a stronger effect, click inside the defined area and
drag. For a more subtle effect, click outside the defined
area and drag.
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Using the Fill, Lipo, and Smooth tools

The Fill, Lipo, and Smooth tools are ideal for reshaping
larger regions of the face, such as cheeks, or regions
that are not easy to correct using the Warp tool, such as
nasolabial folds.

1 Orient the image(s) so that the area you wish to treat
is visible for circling (for example, oblique view for the
cheeks).

2 Click @ Fill to add volume, @ Lipo to remove
volume, or @ Smooth to flatten unwanted contours.

3 Place the cursor (--) over the image, then click and
drag to define the region to be adjusted. Release the
mouse button when you are :

satisfied with the boundary.

4 Position the cursor within
the circled region; the cursor
changes to an arrow (»).
Click once to automatically
apply a calculated adjustment.
The change in volume added/
removed is displayed below
the slider bar.

£ 1f you wish to change
the amount of adjustment,
click and drag the bubble
in the slider bar. To reset,
click the triangle near the
base of the slider bar.

N=ctra
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5.5 MODELING RHINOPLASTY OR CHIN AUGMENTATION OUTCOMES

With the patient’s image open in Face Sculptor, click the

Rhinoplasty or Chin Augmentation tab at the top of
ﬂthe screen.

RHINOPLASTY CHIN AUGMENTATION CONTOURING PRINT

Auto landmarking

Face Sculptor software automatically identifies and
places the landmarks needed for modeling outcomes
in the selected module. The identified landmarks are
displayed as green dots for review and adjustment, if
needed. The landmark adjustment tool is selected.

Adjusting landmarks (optional)

1 Position the tip of the cursor arrow over a landmark.

The cursor changes to an Qm) open hand when it’s close
enough to the landmark.

- 2 Click and drag (the cursor changes to a ™ grabbing
«—hand). Release the mouse button when the landmark is
in the correct position.

If you make a mistake, click (@] undo to move the
landmark to its previous position.
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04 1n some cases the anatomy may be more distinct in
Shape (gray) mode. To see the image in Shape mode,
click B (located at the top of the screen). To see the
image in Natural photo mode (with normal skin color),

click a

—

Rotating the image to inspect landmarks

* To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left side
of the screen.

* To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons at the top of the screen,
then click within the image and drag. Click the
landmark adjustment button to resume moving
landmarks.

» With the adjustment tool selected, press and hold
the Alt key (on your keyboard) to temporarily switch
to Spin, then click within the image and drag
to rotate. Release the Alt key to resume using the
adjustment tool.

Resetting auto landmarks

To delete all of the previously set landmarks and have
Face Sculptor software automatically identify and place
landmarks, click [Eal auto landmarks on the left side
of the screen.
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Placing user-identified landmarks (optional)

1 Click [ delete landmarks (on the left side of the
screen) if you wish to delete all of the previously set
landmarks and have the software guide you through
each landmark location with instructions (words and
picture) on the left side of the screen.

G O

sculptor

\=ctra

A green dot'shows that
the landmark is placed.

Updated instructions
show the next
location to place a
landmark.

2 Position the tip of the cursor arrow over the
appropriate anatomical location as described on the left
side of the screen. Click once to place the landmark. As
each location is clicked, the image rotates automatically
to facilitate placement of the next landmark.

3 Repeat until each of the requested landmarks has
been placed. When the final landmark has been placed,
the image automatically rotates to frontal view.

4 Review landmark placement. If you wish to change
the position of a landmark, see Adjusting Landmarks
(previous pages).
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Adjusting the horizontal plane

1 Click g8 alignment (on the left side of the screen) if
you wish to adjust a face image to the horizontal plane.
A grid is displayed to guide the adjustment.

sculptor

\=cka

2 Position the @l cursor over the image, then click and
drag clockwise or counter-clockwise to align the image
to the horizontal or vertical grid lines.

3 Once set, click auto landmarks to reset the
landmarks to the corrected alignment.
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Adjustment tools for rhinoplasty and chin augmentation

Click the :_ rhinoplasty ¥ chin augmentation
navigation button on the left side of the screen to
access the appropriate actions (tools) for the selected
procedure.

The caption below the tool palette identifies the
currently selected tool.

The diagram next to the slider bar illustrates the
function of the currently selected tool.

dorsal height

Help text for the current tool appears at the bottom
of the screen.

Click the show
diagram check box
to display the
assessment diagram.

When you hover over an
unselected button in the
palette, the caption and

diagram update to show
the function of that tool.

Click on a button
to select the action
described. tip width

Tools that have been
applied are highlighted
with a blue box.
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Overview of constrained adjustment tools for rhinoplasty

Move the slider up to add or increase; move the slider down to subtract or decrease.

Skt s
(s 3| Q)

dorsal height radix height nasal spine

DA% L || e P
T PR

I (s $[.0) BRI

columella-labial angle dorsal width upper cartilage width

.. . ﬁ& Ab Lodbe

S | R | SR

alar width nasal wall columella length alar rim height

Overview of constrained adjustment tools for chin augmentation

Move the slider up to add or increase; move the slider down to subtract or decrease.

chin width

chin projection chin length

Using constrained adjusting tools

Constrained, single adjusting tools are for bidirectional
adjustment to a single aspect of the face, such as the
sults bridge of the nose or the tip of the chin.

rhinoplasty

1 (Optional) Click the two viewports button to see two
views of the 3D image as you’re working on it.
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2 Click an adjusting tool in the palette, for example,
“dorsal height”. The caption, diagram and help text
update to reflect the currently selected tool. The image
in the left viewport automatically rotates to the optimal
orientation for monitoring the selected adjustment.

{4 1f you wish, you may change the orientation
and/or magnification in one or both viewports
(see Face Sculptor overview).

3 Position the cursor on the bubble at the center of the
slider bar. Click and drag the slider up or down to make
the adjustment.

5 rhinoplasty TN 5 rhinoplasty

. 4 o
o) view results gon @ view results

| > b |

iR - - J % > iR -

= e e | >

PIFEID) 2 sl 5| @)

L4 Move the slider up to add or increase; move the slider
down to subtract or decrease. q

£4 1f you wish to reset a particular
adjustment, click the small triangle
to the right of the slider bar.

4 Click to select additional tools as needed.
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Using unconstrained adjusting tools

The profile warp tool is for fine
tuning, or non-standard
adjustment.

{4 Recommended: Use the
constrained tools first.

profile line

1 Click the profile line tool.
The image in the left viewport
automatically rotates to profile
view and a green line outlines the
nose and upper lip (rhinoplasty)
or the chin and neck (chin
augmentation).

2 Mark the outermost boundaries
of the area you wish to warp:

Position the cursor over the green line at the
uppermost point of the area to be warped. (The
green line brightens when the cursor is over it.)

Click once to place a marker (a blue dot which turns
yellow when you release the mouse button).

Position the cursor over the green line at the
lowermost point of the area to be warped. Click once
to place a marker.

3 Position the cursor at
roughly the midpoint
between the two edge
markers. Click and drag
the green line to move
the edge of the face to the
desired point.

Repeat steps 2 and 3 to make additional adjustments,
if necessary.

{4 To remove a marker, right-click on it.
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The free hand warp tool can be used for shape
adjustments to almost any part of the face. Unlike the
profile warp tool, a profile view is not required for free
hand warp.

1 Orient the image(s) so that the
area you wish to warp is visible.

2 Click the free hand warp tool.

3 Place the cm—l—) over the image, then click
and drag to define the region to be adjusted. Release
the mouse button when you are satisfied with the
boundary.

4 Position the cursor near the part that you wish to
warp (the cursor changes to an 4™ open hand), then
click and drag in the desired direction (the cursor
changes to a §™ grabbing hand). Release the mouse
button when you are satisfied with the adjustment.

L4 For a stronger effect, click inside the defined area
and drag. For a more subtle effect, click outside the
defined area and drag.

VIEWING THE SIMULATED OUTCOME

Click the [ view results navigation button on the left
side of the screen to review the simulated outcome in
various view modes.

* The initial viewing option displays a side-by-side
comparison of the pre-op image (on the left) and
the simulated outcome (on the right.) To view in 3
viewports click |JllilJ[§. Click |fiiJl} to return to two.

e To change the image in one of the viewports, click its
“w________name in the bottom bar and select the desired image
from the pop-up menu.

To return to this side-by-side view at any time,
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{4 To quickly toggle
between the original
image and the simulated
outcome, click the

e toggle button to the
right of the slider, or
click @) to auto-animate
the morph.

A scale along the left edge
of the viewport shows
the amount of change

associated with each color.

Chapter 5 Face Sculptor

* To display a single image with a slider for morphing

between pre-op and simulated outcome, click @

Drag the slider bubble to display the original image,
the simulated outcome, or any point in between:

Click @ to view the

pre-op image overlaid
with a semi-transparent
simulated outcome.
Click e to toggle
between showing the
pre-op or simulated
image opaque.

Click @ to generate a color-coded view of the
volume differences between the original image and
the simulated image. Gray represents unchanged
areas, blue represents the greatest increased volume,
and yellow represents the greatest decreased volume
in the simulated image. Intermediate values are
represented by corresponding intermediate colors.

Click and hover the
cursor over modified
areas to display the
volume difference
between the pre-op
image and the simulated
outcome.
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Click e texture to show
normal skin tone and
texture; click again to
toggle off.

Click . contours
to reveal contour lines;
click again to toggle off.

.‘m%

* To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left side
of the screen.

* To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons at the top of the screen,
then click within the image and drag.

* To toggle automatic rotation on or off click at the
top of the screen.

5.7 USING MARKERS AND ADDING NOTES

Sculptor’s color markers enable you draw colored lines
on the 3D image, useful for communicating with your
patient or adding treatment planning notes for future
reference. The marker palette is displayed in the upper
right corner of the screen.

1 Click a marker button ( ) to

select its color (pink, red, purple, blue, green, or black).
The button becomes highlighted ( [[ll]) and the cursor
changes to the selected color marker ().

2 Position the cursor over the desired start point for the
line, click and drag to draw a line on the surface of the
3D image, then release the mouse button.

* To draw with a different color, select one of the other
marker buttons.

 To erase the most recent stroke, click (g] undo or
press Ctrl-Z on your keyboard.
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* To clear all recently drawn marker lines at once, click
& (1o toggle visibility, click @ then @)

A Erase all mark-ups before applying Sculptor’s
texture tools (resurface, clone or wrinkle).

The marked up image may be saved as a 3D or 2D
image and/or printed or saved in a Sculptor report.

To record your notes and recommendations, click
in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 5.71 Printing Reports).

{74 Notes are only saved to the patient chart if you save
a notes-enabled report as a PDF.

5.8 CREATING A 3D ANIMATION

1 Click @ (bottom of the screen) to open Animator.

£%4 Click the Animator title bar and drag to reposition
the floating dialog box as needed.

2 Use adjust viewpoint buttons to

orient the image to the rotation and zoom desired for
the first frame of the animation.

3 Click & CAPTURE New Key Frame to save this view
as Key Frame 1.

animator

* A thumbnail of the key frame appears in the
CAPTURE CERraTE Animator dialog. If you wish to return the image to
new key frame T this orientation and zoom, click the thumbnail.

 Click the trash icon if you wish to delete this key
frame.

» Optional: Adjust the amount of time the animation
should pause at this key frame.
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4 Rotate and/or zoom the image to the next position,
and then click § CAPTURE New Key Frame to save
this view as Key Frame 2.

animator

B ¢ A second thumbnail appears in the Animator dialog.

animation

» Optional: Adjust the interval between key frames.

* Notice that the @ GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)
to make smooth transitions between the key frames.

£4 1f you would like the animation to loop back to
Key Frame 1 at the end, click the first thumbnail,
then click ) CAPTURE New Key Frame.

Saving key frames (optional)

If you plan to reuse a particular sequence, click save
after you have specified all the key frames you wish

to include in the template. Click clear if you wish to
delete all of the key frames and start over. Click load to
automatically generate a saved sequence.

Changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller file
sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size
by clicking the radio button next to small, medium

Output Settings or large (see table on following page), or modify the
== width eSS~ values in the width and/or height fields.

medium

(B9

i i {4 When E link is selected, changing one dimension
will automatically change the other dimension

to maintain the aspect ratio. When i link is
unselected, the aspect ratio may be modified.
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Preset output pixel dimensions:

1 viewport 2 viewports*
small 180 x 240 pixels 360 x 240 pixels
Output Settings - " ;
f‘_”f'a'_' i s medium 360 x 480 pixels 720 x 480 pixels
[‘_‘:'::J"' B large 720 x 960 pixels 1440 x 960 pixels
cstom  Pesht s “The preset pixel width is doubled for 2 viewports.

frames eC, v loop

5 Select type of animation file to be generated: GIF or
MP4 video.

Changing the number of frames per second (optional)
To define the number of frames Animator will insert
for each second of playback, modify the value in the
frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
* The recommended value for GIF is 8 to 10 FPS (more
than 12 is not recommended).
» The recommended value for video is 24 FPS.

EBE rames per sec - — Changing the looping option (optional)
_ _ — If the loop check box is selected (E), the animation
e will loop continuously. If the loop check box is

unselected, the animation will play once and then stop.
This only applies to GIF animation.

i 6 Make sure a minimum of two key frames have been
AR -_ specified and desired output settings are selected, then
click @ GENERATE animation.

CAPTURE GEMERATE
new key frame animation
{4 The Animator dialog box retains your specified
key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to

gray (untextured), then generate a new animation.

zs zg I 4 Pre-op and simulated images in

synchronized 2-viewport animation
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Review and save a GIF animation

The GIF animation is displayed in a a floating Preview
dialog box.

Clicking the X in the upper right corner of the Preview
or Animator dialog closes the box.

Click @ to pause playback. The icon changes to .
Click @ to resume playback.

Click @ to stop playback. The animation starts at the
first frame when resumed.

Click @b to save the animation into the patient chart as
an Animated GIF Image with the file extension, “.gif”.

Review and save a video animation

The video animation is displayed ina a
floating window.

Click Il to pause playback. The icon
changes to .

Click P> to resume playback.

Click X in the upper right
corner to close animation
and display Preview
dialog box.

Click @ to save the animation into the
patient chart as a video.

Would you like to save this animation? {4 1f you close the Preview dialog box (GIF or video)
before saving, you will be prompted to save. To retain
the generated animation, click save.

don't save
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5.9 SAVING THE SIMULATED OUTCOME

1 Click B save (top left corner of the screen) or press
Ctrl-S on your keyboard.

v

Save
Pre-op surface (with landmarks)

I

Current simulation surface

T —

2 The Save dialog opens with automatically generated
names for the pre-op image with trimming and/or
landmarks and the simulated outcome image.

To preserve trimming and/or landmarks that have
been applied to the pre-op image, make sure the
first checkbox is checked.

To preserve the simulated outcome as a 3D image
(.tom file), make sure the second checkbox is
checked.

If you wish to change a file name, highlight the
name and type a new name in the field.

3 Click save to save the pre-op (if checked) and
simulated 3D images into the patient chart.

{4 You will be prompted to save or discard the simulated

outcome before you exit Face Sculptor.
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Saving 2D images

Sculptor enables you to save a 2D version of any
image that appears on the screen into the patient
chart. When the patient chart is opened in Mirror
software, 2D images may be exported into PowerPoint
presentations or be printed for use during surgery.

1 Make sure the orientation, zoom, and framing of the
images(s) on screen reflect the desired 2D image(s).

m 2D (top left corner of the screen).

3 Select desired image parameters:

Constrain aspect ratio is recommended to avoid

Roberts, Laura

image distortion.

Lossless image compression:

Unchecked will produce a compressed
JPEG image with smaller file size and loss
of quality.

Checked will produce a PNG with larger

g . 1108
constrain aspect ratio
use lossless image compression
B single image
solid blue background color

file size and sharper edges.

Single image: If two or three views are displayed
on screen, and single image is unchecked, a

2D image of each view will be saved. If checked, a
single image of all views will be saved.

Solid blue background color: Check to save

2D image with blue background; uncheck to save
with the viewport background color selected in
Settings (dark gray/light gray/gradient/solid).

4 Click OK.
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5.10 SKIN ANALYSIS

Click the skin analysis tab at the top of the screen to
open Sculptor’s Facial Skin Analysis module.

Adjust mask

Sculptor automatically identifies the areas of interest for
Wrinkles, Spots, and Pores analysis. Each boundary, or
“analysis mask”, delineates the area in which Sculptor
will perform Facial Skin Analysis for that feature. Each
automatically generated analysis mask may be manually
adjusted, if necessary.

1 Hover over a section of the mask you would like to
adjust. That section becomes brighter and the mask
points ( » ) are made visible.

2 Click a mask point and drag to adjust the mask.

To automatically rotate
the images to a preset
viewpoint, click one of

the rotate-to-view
buttons, ———

To see the images from
any viewpoint at any
magnification, select one of the adjust viewpoint

buttons in the top bar, then click

within the image and drag.

Click to continue mask adjustments.

3 Click jggif analysis in the navigation bar to perform
analysis and view the Facial Skin Analysis results.
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Analysis

1 While analysis is performed, the patient’s image is
displayed in “color” mode (no analysis) and a progress
bar in the lower right corner of the screen shows that
analysis is underway.

2 After analysis is complete, click each
feature in the navigation bar on the
left side of the screen to display results.

Graphs depict the calculated score for each feature
on a color-coded scale from 0 to 100. The top/green
end of the graph is the highest possible score for
the feature being analyzed: 100/excellent skin. The
bottom/red end of the graph is the lowest possible
score: O/needs attention.

Average Score provides a comprehensive
measurement of the impact that the feature has on
the client’s complexion. Score factors in the total size
and area as well as intensity of detected instances of
the feature being analyzed. Score can be used to track
treatment progress when the size and intensity of
instances of a feature are the most relevant indicators
of treatment effectiveness.

NOTE: If “hide analysis Feature Count provides a count of the number of
scores” was selected in discrete instances of the feature being evaluated,
Setup, Average Score and without regard to the size or intensity of each
Feature Count will not be instance. Feature Count can be used to track
displayed. treatment progress when a reduction in the number

of discrete instances of a particular feature is desired.
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To view Brown Spots or Red Areas in an alternative
lighting mode, click . Click again to toggle off.

Texture, Spots, Pores and Wrinkles are displayed
with an analysis mask overlay to show where each
instance of the feature has been identified. The mask
overlay controls are available as a set of buttons in
the lower left corner of the screen.

The analysis mask is on o
by default, may be turned
off Q (color image only
without analysis) or set to
blinking 6B (alternating
between on and off).

To display a feature definition, hover over its name in
the navigation bar on the left side of the screen.

(T Tal] 0
M analysis

Raised bumps and depressed ridges on the skin's surfac

Click overview to display all Skin
Analysis features and their scores
together on one screen.
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Recommendations

The Product Selector facilitates your recommendations
for the specific products and treatments appropriate to
skin conditions detected in your client. The products
and treatments offered at your location and their
attributes are defined during setup.

{4 1f the Product Recommendations Library has not
been configured, no products will appear in the
Recommendations screen (see A.2 Configuring the
Product Recommendations Library).

Click recommendations in the navigation bar to
select products and treatments.

The Recommendations screen displays the Product
Selector alongside an image from the current session.

S SNENTATION | CONTOURING PSRN

Use the radio buttons above the suggested products
list to organize and filter products.

Products and treatments may be grouped by brand
(organized by brand name with individual products
listed under their respective brands) or grouped by
category (organized according to category, such as
“Moisturize”, with

y individual products listed
O brand under their respective
@ category @® wrinkles @ texture ® pores @ spots Categories).

To display only the products which are designated to
treat a particular skin feature, select the radio button
next to Wrinkles, Texture, Pores, or Spots.
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m See A.2 Configuring the Product Recommendations
Library to change the default manufacturer-determined
product designations.

To locate a particular
product, click in

the search field and
type its name or
description, then
RegFractional XC/ click 0 to view each
instance that matches
the search criteria.

type product name or description to search

t up to 9 prod

Sciton

Click a brand or
category to display its
products. Click again
to hide.

Click a product to
display its picture
and description. Click
again to hide.

Double-click a
product to add it
to the Selected
Products pane at the
bottom of the Product
Selector. Up to nine
products may be
Tri-Retinol Comp ! selected.
Ceratopic Replenishing Lotiefi

Retinol Copat To remove a product
from Selected
Products, double-

click its thumbnail in

=
E%E%)nﬁm the Selected Products
SetwCR pane at the bottom of

TNS Regeneration the Product Selector.

System®
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Saving a record of your selected recommendations
1 Click the tab at the top of the screen

Plastic ¢ to open Sculptor’s print dialog.

4 Wood Hollow Rox
Personal | Face Scul

2 Make sure the Product Recommendations template
is selected (¥ check mark in the upper right corner of
the thumbnail).

3 Click # save PDF to save an electronic version of
the selected report(s) in the patient chart.

PRINTING REPORTS

1 Click the print tab at the top of the screen to open
Sculptor’s print dialog.

* Thumbnail representations of Face Sculptor’s report
templates are displayed in the left column. Click on a
thumbnail to view a full size preview of that report.

o Ifthe m single print
button is selected when
& print or & save
PDF is clicked, only
the “current” report

_ template—the one that is

s shown in the full size

preview—is printed/

saved. It doesn’t matter
whether the thumbnail
is checked or not.

o If the @ multiple print button is selected when
& print or M@ save PDF is clicked, only the
checked thumbnails are printed/saved. It doesn’t
matter which report is being currently previewed.

£4 The single/multiple selectors enable you to
identify certain report templates as your standard
set for Face Sculptor consultations while keeping
the standard set intact if a different template, or
only one of the templates, is occasionally used.
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* Click the checkbox () in the upper right corner of a
thumbnail to add that template to the report set. Click
a selected checkbox () to remove that template
from the report set.

* The most recently viewed simulated outcome is
represented in the print reports by default. To print/
save a different simulation or post-op image, click the
arrow next to the image name at the top of the screen
and select the desired image from the drop down
menu.

* If you wish your notes and recommendations to
appear on the printed report, select a notes-enabled
report template (e.g., 2 images, preop & sim, oblique,
notes). Click @) notes to add or edit your notes and
personalized recommendations for treatment.

clickzoom in clickzoom out
to see a magnified to reduce the magnification
view of the preview of the preview

* If you wish to print Skin Analysis images and/or
product recommendations, make sure the specialized
Skin Analysis templates are selected.

2 Click gg print to open the OS Print dialog and
print a paper report, or click & save PDF to save
an electronic version of the selected report(s).

3 To exit Sculptor’s print dialog and return to the
review screen, click (%) close (top right of screen).
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5.12 UPLOADING TO VIEWMYCONSULT.COM*

Facial simulations and/or Skin Analysis can be uploaded
to Canfield’s secure patient portal, ViewMyConsult.com.
Licensed educational materials can also be made
available for your patient to review while logged onto
the portal.

You may upload current scenarios (up to two) at the
end of the consultation, or select a previously saved
simulation from a patient chart.

To upload current simulation(s)

1 Click the
the screen.

UPLOAD upload tab at the top of

2 Complete the steps in Uploading simulations to
ViewMyConsult.com below.

To upload previously saved simulations

1 Open the patient chart that includes the images you
wish to upload to ViewMyConsult.com (see 3.2 Finding
a Patient Chart).

*Not available in every country. Only available to users with current
Support & Upgrade contract.
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2 Click to select the thumbnail for the first time point,
then Shift-click to select the corresponding simulation
(or Ctrl-click to select a discontiguous thumbnail).

4 Click the
the screen.

5 Complete the steps in Uploading simulations to
ViewMyConsull.com below.
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Uploading simulations to ViewMyConsult.com

1 Verify practitioner name and patient email address

Make sure the correct practitioner is selected.
(Click C' to refresh list, if needed.)

Make sure the patient’s email address is correct.

Re-enter the patient’s email address.

Patient Details Select Images (The pre-op image is automatically included)

Frocttoner | Hicholas Rivicra MD = [ simutation

Patent Emal | Jane.Doettemall. com

Confim Emal | Jane. Doz@enmall.com -«

Select availability of patient education materials

B¥; Bret Augmentaton B Breasc e

B et Rehcim

B¥4 Abdommnoplasty B¥: Loosuctan

¥4 Momemy Makeaver [l estetc Vopnal surgery
E Enhancements For Men B¥s Ao and Thigh LA

¥ Buteodis Enhancement [ ramatic weight Loss:
¥4 Brow 1t ¥ Eveld

¥ raceitc ¥ tose

The “Select availability of

patient education materials” 2 Select availability of patient education materials
pane appears only if you are i ]

licensed to use Electronic If you are licensed to use Electronic Procedural
Procedural Brochures from Brochures from ASAPS, a selection form appears

The American Society of

Aesthetic Plastic Surgery. beneath the Patient Details pane. Check the

materials you wish to make available to this patient
while logged into ViewMyConsult.com.

3 Select images to upload (if 2 scenarios are available)

Both scenarios are selected by default. Uncheck a
simulation if you do not wish to make it available.

Select the simulation to be displayed when the
portal is first opened. Simulation 1 is selected
by default.

4 Click [@ Next (upper right corner of screen).
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5 Authenticate

Make sure the correct Username is selected.
(Click C' to refresh list, if needed.)

Enter the password for the selected Username,
if requested.

Uploader Authentication

Username [Nicholas.Riviera@practice.com /
_/
»

password |

Upload Summary

Practitioner Nicholas Riviera MD
Patient Name Jane Doe

Patient Emall Jane.Doe@emal.com
Selected Images  pre-op, Simulation
Display Options

Assessment Options

™9 Consent form has been signed by patient

6 Review upload summary

Review the upload summary information. If a
change is needed, click [ back (upper right
corner of screen), make adjustments as needed,
then click u next.

7 Obtain patient consent

After the patient has signed the patient consent
form, click the check box next to Consent form
has been signed by patient.

8 Click [®] upload (upper right corner
of screen).

Consultation session submitted

The patient will be notified by e-mail when ready for viewin

9 Click OK in the confirmation
message. The previous consultation
screen is displayed.
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5.13 REVIEWING PREVIOUSLY CAPTURED IMAGES AND SIMULATIONS

Markerless Tracking provides a dynamic assessment of skin surface changes.
After automatically aligning a pair of 3D images, the skin surfaces are tracked and
mapped. Colored vector arrows provide a precise indication of the direction and
magnitude of skin movement, which is ideal for encouraging future treatments

by showing patients their personal improvement results, confirming patient
improvements with detailed evidence of treatment results, and educating

through the review of outcomes and technique refinement.

Performing Markerless Tracking

1 Open the patient chart that includes the images you
wish to review (see 3.2 Finding a Patient Chart).

2 Click to select two thumbnails for automated
markerless tracking. Select the earlier time point first,
then Shift-click to select the second thumbnail (or
Ctrl-click to select a discontiguous thumbnail).

3 Click

A progress bar is displayed as VECTRA performs
automated markerless tracking on the selected images.

markerless tracking.

A new thumbnail representing the tracked images is
created in the patient chart.
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Reviewing tracked images in Comparison Mode

1 Click to select the tracked images thumbnail.

2 Click g8 open in Comparison.

The initial viewing option displays a side-by-side
comparison of the tracked images. To return to this
side-by-side view at any time, click 0

See 5.6 Viewing the Simulated Outcome for Face
Sculptor view modes. This section covers viewing
options that are only available with tracked images.

To display the tracked
images superimposed with
a slider for morphing

\I=ckra

To display the colored vector arrows, click
@ vector analysis. To select analysis zone(s),
click icon for desired zone; click again to deselect.

G O o aes
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\N=cka | ™=

B \=cta ™

Drag the slider bubble to display the image and vector arrows for the earlier time
point, later time point, or any point in between.

A scale along the left edge
of the viewport shows
the amount of change

associated with each color.

Click @ to auto-animate the morph.
Click € to quickly switch between time points.

Click one of the @@ buttons to decrease or increase the
size of the vector arrows.

Click @ to generate a color-coded view of the volume
differences between the images. Blue represents the
greatest increased volume and yellow represents the
greatest decreased volume between the two images.
Intermediate values are represented by corresponding
intermediate colors.

To select analysis zone(s), click icon(s)
in the lower left corner of the screen;
click again to deselect.

Click e texture to show
normal skin tone and
texture; click again to
toggle off.

Click . contours

to reveal contour lines;
click again to toggle off.
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Measuring the volume difference

1 Click in the top bar.

2 Click in the image area and drag the O brush to
define the area you wish to measure.

3 Release the mouse button to view the measurement.

N=cka '™

£4 Click and drag again to add to the defined area.
Each time the mouse button is released the
measurement is updated.

£4 Right-click within the defined area to select
- Reset (remove defined areas) or

+ Surface Area (display change in surface area,
instead of volume difference).
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5.14 CUSTOMIZING FACE SCULPTOR

Click preferences (top left corner of the screen) to
open the preferences dialog box or click i setup from
the VECTRA home screen.

1 GENERAL tab
» Enter your name or the name of your practice as you

wish for it to appear at the top of every printed report.

* Enter your contact information, such as address,
phone number, website. This will appear at the top of
every printed report, below your practice name.

f4 The Practice Name field and the Contact Information
field can each contain one line of text. Print a test to
make sure your information fits the template.

L« To add your logo to

General

The text and logo pntered here will appear at the top of every printed report. the tOp Of eVerY printed

'our practice name .

\V e o o ‘ report, click select logo,
your contact information (all in one line) | browse to the .png, ]pg or

\ 4 Wood Hollow Road / Parsippany, NJ 07054 USA / +1.973.434.1200 \ . . .
Background color for 3D images in printreport [l NN selectlogo  cearlogo ]peg you WISh to Use, Cth
The text entered here will be superimposed over simulation images \ (0] pen. A thumbnail of your
‘simulation only: actual surgical results will vary \ m lOgO appears il’l the bOX
Language
. .

- . e Click to select a different
Select desired appearance of the viewport background in Sculptor.

background color for 3D

images in printed reports
(default color is blue).

@ dark gray (defauk)

O light gray

@ gradient (defauk)

O sold

N

o If desired, modify or
[ Show patent name ncxport e s delete the disclaimer

[ Show look up buttRr in patient chart: (This optidhcould expose private patient information.) that iS dlSplayed over
U TG G WD (U0 — simulations.

[ sound notification

If desired, change the viewport background.
» If desired, click to turn off sound notification.

 If desired, select checkbox to show patient name in
export file name.

* If desired, select checkbox to make the “look up”
button available in patient chart. /A\ This option
could expose private patient information.
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2 DATABASE tab

* Click on the Database tab if you wish to switch to a
/ different database.

darabase name [MirrorDatabase
Image folder  C'\PTOGIAMOATA\ CaTMie|d\ BaTabases\ MITorDatabase:

Version 6.10.1 bullt jul 67 2020 11:19

3 CAPTURE tab

VECTRA XT

4 FACE tab—workflow sequence

ncheck the box REXt 10 each Module you Wish 1o make available o hidden
reen.

check or v
Checked modules appear as abs at the 10p of the 30

Sidebar bultons: Uneheck 1o hide tem

RESIArT the Sftware 10 enabie the changes

(o) roamorLasty 8] oum avcmentand [ conrourine [ stan awnavsis [l [ pronr
| . 4 . < 4
< S

| 5 it || «
A assessment &4 assessme et < ||+
| v v . v (A recommendation

5 FACE tab—features & assessments

assessments

RESIarT the software 10 enable changes,

Checked tasks will be perfon Fomatically

Checked items are Shown; Uncheck 1o hide.
[ piace landmarks. 2

@ symmeny

[ Fot3te £ eptmal snentaton for
% each constraned adustment toal

Version 6.10.1 bullt jul 07 2020 1119

» Each patient’s profile picture is
displayed in the Look Up Patient search
results. To hide profile pictures in search
results uncheck show profile picture
in the lower left corner or the dialog.

* Click on the Capture tab if you wish
to change the connected capture system.

— * Select or deselect the modules you

wish to be displayed. These changes
take effect after you close and reopen
Sculptor.

* Uncheck “place landmarks” if you
wish to turn off automatic placement
of landmarks.

Uncheck “rotate to optimal . . .”

to disable automatic rotation to
optimal orientation when you select
a constrained rhinoplasty or chin
augmentation adjustment tool.
show/hide Uncheck to disable
some or all of Face Sculptor’s
assessment diagrams and modes
(see 5.3 Assessment).
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6 FACE tab—analysis & product library

* Click the update product
recommendations button to edit the
Product Recommendations Library.
See Appendix A, A.2 Configuring the
Product Recommendations Library.

;;;;;;;;;;
recommendatons

i

— ¢ If desired, select “hide analysis scores’
checkbox to hide all Skin Analysis
numeric scores.

Version 6.10.1 bullt jul 07 2020 1119

After you have made your selections, click the close button to apply.

5.15 EXITING FACE SCULPTOR

* To close Face Sculptor and display the VECTRA
patient chart, click the VECTRA logo in the upper left
corner of the screen or click the | in the upper
right corner of the screen.

* To close Face Sculptor and display the current image
in VECTRA Analysis Module, click “ in the upper
left corner of the screen.

* To exit VECTRA software completely, click the
VECTRA logo from a patient chart to return to the
home screen, then
click gl exit in the
lower right corner
of the screen.
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VECTRA Analysis Module (VAM) Overview

The VECTRA Analysis Module may be accessed from
the VECTRA Patient Chart (see Chapter 3: The VECTRA
Patient Chart) or it may run as a module within Mirror®
imaging software (see 7.1 _The Mirror Patient Chart).

NOTE: The term “surface” refers to any 3D object,
image, or part of an image displayed in a viewport.

6.1 THE VECTRA ANALYSIS MODULE SCREEN

toolbars menus viewport Surface View Selectors master Surface View Selectors

(see section 6.2) (see 6.3-6.12) (see below) (see below)
AL B4 © @ A e X [, - e e—

|

Log wir}dow (data display) view\;/)orts
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Surface View Selector

The Surface View Selector controls the selection
(whether the image is active) and visibility of the
open image. Each open image is controlled by its own
Surface View Selector.

A master Surface View Selector for each open image is
/— located at the top of the screen on the toolbar. Changes

[ Q in a master Surface View Selector will affect its image in
all viewports.

-

E’é Rhino - postop-1.tom

The visibility of the master Surface View Selector(s) is
controlled by checking or unchecking Preferences »
Show » v Surface View Selector.

The master Surface View Selector(s) may display the
name of the image (“surface”) next to or below the
image icon (see 0.12 The Preferences Menu, Surface
View Selector for more on hiding/displaying Surface
View Selector features).

A viewport Surface View Selector for each open image
is located in the upper left corner of each viewport if
¥ show selector in each viewport is checked
(Preferences » Surface View Selector » show
selector in each viewport). Changes in a viewport
Surface View Selector will affect only its image in that
viewport. When “show selector in each viewport” is

checked, the viewport selector(s) may be retracted or
extended by clicking the arrow next to the selector(s).

The left side of the Surface View Selector contains an
iconic representation of the image that it controls.
When it appears selected (pressed), the image is active.
When it appears deselected, the image is inactive and
activeimage inactiveimage  appears translucent in the viewport (if it is visible).

The right side of the Surface View Selector controls the

< visibility of its image. When the eye appears selected
(pressed), the image is visible. When the eye appears
deselected, the image is hidden.

G

visible image hidden image
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Bl £« & <

VECTRA Analysis Module (VAM) Overview

(Note: Animage cannot

selected/active image inactive visible image inactive hidden image be active if it is hidden.)

click to make the click to hide
image inactive the image

6.2 TOOLBARS

Horizontal toolbar buttons

import 3D object from directory location

snap grid to nearest 90° alignment

rock view

rotate viewport 1 back and forth continuously

view image with smooth shading

flat shading

view image with flat shading

wireframe

view image in wireframe

r_“.@

e smooth shading
r:.

f’

outline view

view image outline only

textured

view image with texture (looks like skin)

textured + lit

view image with texture + artificial light

untextured

view image only—no texture (looks like clay)

color by distance

view false color map (if created)

perspective

perspective (with depth) view

orthographic

orthographic (flat) view

1 viewport

show 1 viewport

2 viewports (vertical split)

show 2 viewports with vertical split

2 viewports (horizontal split)

show 2 viewports with horizontal split

4 viewports

show 4 viewports

6 standard views

generate 6 standard + 2 custom views

show axis grid

HEODEHOY "E@E@

turn on all axis grids (x, y, 2)
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EA highlight selected views

outline selected images

@ * « - @ Dbrushsizeselector choose size of Area Selection brush

QL‘;I Face Sculptor®

switch to Face Sculptor 3D aesthetic simulation

Qq?' Body Sculptor®

switch to Body Sculptor 3D aesthetic simulation

(tb Breast Sculptor®

switch to Breast Sculptor 3D aesthetic simulation

Viewport Extras toolbar buttons This set of buttons becomes available by
selecting Preferences » Show » v Viewport Extras.

side-by-side

show one image in each of two viewports

@ synchronize viewports

lock/unlock synchronization between viewports

"*é spin X

spin point-of-view around X axis only

"*é spinY

spin point-of-view around Y axis only

"*é spin Z

spin point-of-view around Z axis only

Vertical toolbar buttons

[33 select views

select image in viewport

i& spin spin point-of-view

'{é} pan pan point-of-view right, left, up, or down

Q@ zoom zoom point-of-view (increase/decrease magnification)
Té]@ roll roll point-of-view

5@ dolly zoom move closer to image

i{% contrazoom zoom with perspective distortion

E\?j paint area selection select area by painting over the image

Eﬁj erase area selection subtract from selection by painting over selected area
[:S‘F open loop points draw a curved line by clicking a series of points

DSQ closed loop points select area by clicking points around its perimeter
@j’:_ select area by lasso select area by drawing a line around its perimeter

& erase area by lasso draw over selected area to subtract from selection

[

box crop

draw a box and delete everything outside of it
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’gf’ﬁ] spin active surfaces spin image spatial orientation

'%'@ pan active surfaces pan image spatial orientation

Gjﬂ, roll active surfaces roll image spatial orientation

LE, place landmarks place landmarks on image

Ty select landmarks select placed landmarks (hold shift key for multiple)
fer circumference measure the circumference of a surface

Point-of-view

The direction from which the image is viewed.

The image retains its spatial orientation relative to
the axis grid as the point of view moves (see 6.70 The
Surface Menuw). Tools of this type move the axis grid
and the image, and are identified by an eye:

& b GG

Spatial orientation

The viewing direction remains the same and the image
moves relative to the axis grid (see 6.10 The Surface
Menut). This action changes the spatial orientation of

the image and will nullify registration of images if the
change is saved. Use only as directed and in the manner
described. Tools of this type are identified with a cube:

& @ O
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6.3 ABOUT THE MENUS

VECTRA Analysis Module (VAM) Overview

File Edit WView Landmarks Loops Area Surface Measure Scripts  Preferences  Sculptor  Help

6.4 THE FILE MENU

The following sections briefly describe all of the
commands that may appear in the main menus.

Many of the functions provided in the menus are also
available in the toolbars. Available keyboard shortcuts
are noted [in brackets].

Edit Wiew Landmarks Area Surface

Open Patient Chart...
[Ctrl + O]
(only if opened from Mirror)

Search for Patient...
[Ctrl + Q]
(only if opened from Mirror)

Search for Images...

Open Patient Chart... Ctrl+O

. Search for Patient... cirl
View the current ) iafs

patient’s chart in Mirror

Search for Images...

| e

. . Import...
(see Mirror U§er Guide, - Ctrl+W
Chapter 7). Click 2
i . Save..
arrow in upper right S
port...
corner of the screen to Export PDF..
return to VAM. Save 2D Image(s)
Locate a patient record il
in Mirror’s Patient Open Image as a Flat Surface ...
Search tab (see Mirror Open Background Image...
User Guide, Chapter 7). RartiSeript
Click # arrow in -
I

upper right corner of
the screen to return to VAM.

Locate an image in Mirror’s Image Search tab (see

(only if opened from Mirror) Mirror User Guide, Chapter 7). Click % | arrow in upper

Import...

Close [Ctrl + W]

Save...

right corner of the screen to return to VAM.

Import 3D files (with suffixes .obj, .stl, .tsb, or .tom):
Browse to the desired file, select it, and click Open. The
image opens in VAM.

Close active image(s).

Opens a dialog box that enables the user to enter a new
name for an image that has been captured, imported, or
altered. A thumbnail with the new name will be added
to the open Patient Chart.
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Export...

Export PDF...

Save 2D Image(s)

Create Animation...

Open Image as
a Flat Surface...

Open Background
Image...

Run Script...

Exit

6.5 THE EDIT MENU

Exports the active image as a .tom file to the selected
directory location.

Exports the active image(s) as a 3D PDF file to the
selected directory location.

The current view in each viewport is saved as a two-
dimensional image in the currently open Patient Chart.

Opens the Animator dialog for creating an Animated
GIF Image with the file extension, “.gif”.

Opens a two-dimensional image (.png, .jpg, or .jpeg) as
a flat surface in the plane selected.

Opens a two-dimensional image (.png, .jpg, or .jpeg) as
the background/wallpaper for the viewport.

Enables the user to run pre-configured scripts.

Closes VECTRA Analysis Module and returns the user to
the patient chart.

‘u‘iew Landmarks Area Surface

&7 Undo: Viewpoint Zoom Ctrl+Z

Undo [Ctrl + Z]

Redo [Ctrl + Y]

Delete Selected Area

Delete Selected
Landmarks

Delete All Landmarks

Cx  Redo: Viewpeint Ctrl+Y
Undoes the last action
(in this example, undo
Viewpoint Zoom).

Delete Selected Area Del
Delete Selected Landmarks
Delete All Landmarks

Enables the user to redo the last action that was undone
(in this example, redo Viewpoint).

Deletes the area of the image that has been selected.

Deletes landmarks that have been selected.

Deletes all landmarks, regardless of whether they are
selected or not selected.
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6.6 THE VIEW MENU

Landmarks  Arez

%, Spin [S]

@ Zoom [Z]

%5, Pan [P]

@ Roll

Fit View

@ Snap View

“@ Rock View

% Spin 5
Spin, Pan, and Roll enable the user %, Zoom z
to change the point of view without %, Pan P
moving the image in relation to the @ ol
axis grld Fit View

6 Snap View

These tools move the image and the
grid; the image is locked in its spatial
orientation relative to the axis grid.

“a RockView

Shading

3

Texture 3

This operation is different from the Lighting ¢
Spin (Pan or Roll) Active Surfaces Specularity ¥
operation which moves the spatial P
orientation of the image in relation z:g:: :
to the axis grid (see .10 The Surface Pl s

Menu).

Rotates the image freely in any plane.
[Alt + left mouse button temporarily
enables the Spin tool. ]

Increases or decreases the magnification of the image:
Click in the image and drag up (to decrease) or down
(to increase), or rotate the scroll wheel on the mouse (if
your mouse has this feature).

Moves the image left, right, up, or down within the
viewport—x and y axes only. [Alt + right mouse
button temporarily enables the Pan tool.]

Rotates the image in the XY plane.

Changes the magnification of the image to the
maximum size that will fit within the Viewport.

Automatically moves/rotates the image to the nearest
90-degree alignment.

The image(s) in viewport 1 continuously rotate back
and forth (side to side) by approximately 45 degrees in
each direction. Click %5, Rock View (in the toolbar or
menu selection) to stop the rotation.
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Shading »

Texture »

Lighting »

@

¢
&

el

Smooth Shading—This is the default view. When
viewed in this mode, the image geometry is smoothed
to create a more aesthetically pleasing appearance.

Flat Shading—Displays the image as flat-sided
polygons representative of raw capture data.

Wire Frame—Displays the image as the geometric
triangles that comprise the image. This view may be
used to understand the image in greater detail.

Show Outline Only—Only the outline of the image is
displayed (to demonstrate contour lines).

Textured—This is the normal view, the image as
originally captured or imported. Skin color and texture
are visible.

Textured + Lit—Adds artificial lighting, such as
shadows or highlights, for a clearer view of targeted
areas. To change the lighting, use the Lighting options
explained in the next section.

Untextured—Removes color texture detail leaving an
image that visually represents the geometric data.

Color by Distance—Displays the results of the Color
Surface by Distance tool (see Using “Color Surface

by Distance” in section 8.1) if it has been previously
executed for the selected image(s).

This feature works in conjunction with Textured + Lit
(see above). Four Lighting options are available.*

classic—Adds artificial lighting as if one light is shining
on the image from the front, top, left side.

front 2 top light—Adds artificial lighting as if two
lights are shining on the image from the top. This is the
default light setting.

front light—Adds artificial lighting as if one light is
shining on the image from the front.

*Additional Lighting sources andy/or Specularity options may be defined as needed—
contact Canfield Scientific, Inc..
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Specularity »

Projection »

Distance »

o o

front top light—Adds artificial lighting as if one light is
shining on the image from the top.

vectra3face—Lighting used in Face Sculptor.
vectra3torso—Lighting used in Body/Breast Sculptor.
capture lighting—Lighting used when image was

captured.

This feature works in conjunction with Untextured
and Lighting (see above). Four Specularity options are
available.*

Matt—Displays the image in a matte finish. This is the
default specularity setting.

Slightly Shiny—Displays the image in a slightly shiny
finish.

Medium Shiny—Displays the image in a moderately
shiny finish.

Shiny—Displays the image in the maximum shiny
finish.

The image may be viewed with or without depth.
Perspective—Provides depth to the image.
Orthographic—Displays the image as if it were flat.
Two ways to zoom the user’s point of view in relation to
the image.

Dolly Zoom—Gives the effect of the viewer moving
closer to or farther from the image. To dolly zoom,
click in the image and drag up to move farther from the
image or drag down to move closer to the image.

Contra Zoom—Zooms the point-of-view with perspec-
tive distortion (the rear of the image remains in place
while the front of the image moves toward the viewer).

*Additional Lighting sources and/or Specularity options may be defined as needed—
contact Canfield Scientific, Inc..
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Axis Grid » HH Show Axis Grids [G]l—Display (or hide) the
three-dimensional axis grids for all planes.
Show XY Plane—Show/hide the grid in the XY plane.
v Show YZ Plane—Show/hide the grid in the YZ plane.
v Show ZX Plane—Show/hide the grid in the ZX plane.
Viewports » Five presets enable simultaneous display of different
images, or different views of the same image.
|:| 1 Viewport—A single viewport is displayed.
ED 2 Viewports—Two viewports are displayed side-by-side
vertically.
E 2 Viewports—Two viewports are displayed side-by-side
horizontally.
HH 4 Viewports—Four viewports within a 2 x 2 grid.
@ 6 Standard Views—Eight viewports within a 2 x 4 grid
(six standard views and two custom views).
6.7 THE LANDMARKS MENU i
Select »
Measurements are based on s :
. . Create Named Landmarks...
landmarks: significant user-
. . Delete Selected Landmarks
defined points on the image. L]
Project Selected Landmarks
Select » All—Select all landmarks. T
None—Deselect all landmarks. i:::’
Tools» - ®m Place Landmarks—Create auto-numbered landmarks.
[%0 Select Landmarks—Select previously created

landmarks. To select multiple landmarks, press and hold
the Shift key after the first landmark selection.

£ [Ctrl] toggles between selection and deselection

of landmarks, as well as between the placement of
landmarks and the deselection of landmarks.

For example, press the Ctrl key while using Place
Landmarks to deselect a previously placed landmark.
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Create Named
Landmarks...

Delete Selected
Landmarks

Delete All Landmarks

Project Selected
Landmarks

Display Coordinates

Opens the Named Landmarks window for placing
landmarks that are assigned and named according to a
preset list and are then used to generate a pre-defined
set of calculations.

Deletes landmarks that have been selected. (The same
command is available from the Edit menu.)

Deletes all landmarks, regardless of whether they are
selected or not selected.

Project selected landmarks onto a different image.

£ Landmarks can be properly projected only onto an

image that has already been registered to the image on
which the landmarks were created.

The values for the X, Y, and Z coordinates for all
selected landmarks are displayed in the Log window.

Show Show all previously hidden landmarks.
Hide Hide all landmarks.
6.8 THE LOOPS MENU e
ools 4
Show All
Tools» h&‘f Pick Multiple Points for Open Loop— Hide Al
Draw a smooth curved line by clicking Delete Al
a series of points.
th;j Pick Multiple Points for Closed Loop—Select a
smooth curved area by clicking points around its
add to selected area perimeter. Click counter-clockwise to select area inside,
subtract from selected area clockwise to select area outside of the perimeter. Then
replace selected area right-click and choose “add to selected area” to create a
save as loop marked area, or “subtract from selected area” to erase
reset this area from an existing marked area.
Show All Show all loops that have been saved with names.
Hide All Hide all loops that have been saved with names.
Delete All Delete all loops that have been saved with names.
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6.9 THE AREA MENU

Surface  Measure  Preferer

Select +

Select )

Tools »

Tools »
All—Select all active image Copy Selected Area
areas. Delete Selected Area Del
Project Selected Area
Clear—Deselect all image Show
areas. Hide

Inverse—Inverse the selected areas: The areas of the
image that were not selected become selected and vice
versa.

Extend Using Landmarks—A selection method:
Click %, place landmarks and then click at several
points around the perimeter of the area you wish
to select. Select Area b Select p Extend Using
Landmarks. The landmark dots are connected and
filled in as a selection.

Reduce Using Landmarks—Subtract from the
selected area by defining a series of landmarks to create
the shape that should be deselected.

L4 1f the landmarks are placed in a clockwise order, the

area outside of the shape will be selected/deselected. If
the landmarks are placed in a counter-clockwise order,
the area inside of the shape will be selected/deselected.

Paint Area Selection—Select area by painting over the
image.

Erase Area Selection—Subtract from selection by
painting over selected area.

Select Area By Boundary—Select area by drawing its
boundary. Drawing in a counter-clockwise direction
selects the area inside of the shape. Drawing in a clock-
wise direction selects the area outside of the shape.

Erase Area By Boundary—Draw boundary of an area
to subtract from selection. Drawing in a counter-clockwise
direction subtracts the area inside of the shape. Drawing
in a clockwise direction subtracts the area outside of the
shape.
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£ [Ctrl] toggles between the Paint and Erase functions of
Area Selection, as well as between the Select and Erase
functions of Area By Boundary. For example, press the
Ctrl key while using Paint Area Selection to temporarily
switch to Erase Area Selection.

Copy Selected Area Create a new image from the selected area.
Delete Selected Area Remove the image within the selected area.
Project Selected Area Project a selected area onto a different image.

£ An area can be properly projected only onto an image
that has already been registered to the image on which
the area was created.

Show Show all previously hidden image area selections.

Hide Hide all image area selections.

6.10 THE SURFACE MENU Measure  Preferences  Scu
Tools 3

Tools» l; Select Views of Surfaces— Regtey Duferce.

i ithi i ; Find Symmet
Click within an inactive ind Symmetry

image to make it active; all
other open images become
inactive.

Flip Crientation

Stitch Surfaces

Fill Smallest Hole

+/- Volumes

Split at Plane 4
Reflect in Plane 3

£4 The next three tools (Spin
Active Surfaces, Pan Active
Surfaces, and Roll Active
Surfaces) move the image
relative to the axis grid while the point of view remains
the same.

Copy and Reflect in Plane 3

Reset Crientation and Position

This action changes the spatial orientation of the image
and will nullify registration of images if the change is saved.
(See section 6.6 The View Menu for tools that move the
point of view and not the image.)

The difference between View menu tools and Surface
menu tools becomes more apparent when the == Axis
Grid is visible (View » Axis Grid » Show Axis Grid):
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View / Spin:
The point of view
moves while the
image retains its
spatial orientation
relative to the grid.

Spin Active
Surfaces:

The image moves
relative to the axis
grid while the point
of view is fixed.

ﬁﬂ Spin Active Surfaces—Rotates the image freely in any
plane, independent of the axis grid.

g Pan Active Surfaces—Moves the image left, right,
up, or down within the viewport—x and y axes only—
independent of the axis grid.

GJ@ Roll Active Surfaces—Rotates the image in the XY
plane, independent of the axis grid.

Register Surfaces... Enables the user to register two or more images so that
they are aligned as closely as possible. This is useful
for visual image comparison and necessary for some
analytical processes.

Find Symmetry Enables the user to establish midline symmetry—useful
for evaluation and for registering two images.

Flip Orientation Enables the user to change the orientation of a surface
view from outside to inside, or from inside to outside.
£ The result is discernible only if Show Reverse in
Different Color is selected from the Preferences menu.

Stitch Surfaces Enables the user to create a volumetric shape by joining
(stitching) two surfaces together. This is useful for
measuring difference in volume between two registered
images, such as pre- and post-op.

Fill Smallest Hole Enables the user to fill gaps in the surface. The software
will identify the smallest hole in the surface and fill it.
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+/- Volumes

Split at Plane »

Reflect in Plane »

Copy and Reflect
in Plane »

Selecting this option a second time will cause the second
smallest hole to be filled. This process can be repeated
as many times as necessary to fill the holes in a surface.
NOTE: The filled surface will be untextured.

Allows the positive and negative volume components
to be separated from any closed, or solid model, surface
that has been generated using the Volume Between
Two Surfaces (difference model) tool, created using
advanced stitching techniques, or imported from a
directory location. This will result in the creation of two
surface models, one representing positive volumes and
one representing negative volumes.

Divides the image based on the selected plane and
reports the volume for each half in the Log window.

3 Landmarks—The plane is based on three
user-placed landmarks.

£ The order in which landmarks are placed determines

the values of the measurements.

X = 0—The plane is based on the zero-point of
the X-axis of the grid.

Y = 0—The plane is based on the zero-point of
the Y-axis of the grid.

Z = 0—The plane is based on the zero-point of
the Z-axis of the grid.

£ The term “In front of split” refers to positive values in

relation to the axis grid, and the term “Behind split”
refers to negative values in relation to the axis grid.

Reflects the image around the X, Y, or Z axis. The result
is a mirror image of the original.

A copy of the image is created and reflected around the
X, Y, or Z axis or a user-defined plane. The result is a
mirrored copy of the original image. The user may then
overlay the original with its reflection, or display the
two views side by side.
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Reset Orientation
and Position

Restores the original orientation and position of the
image as it was captured or last saved. If Spin, Pan,
and/or Roll Active Surfaces has been applied to
change the spatial orientation of the image, the image
will be reset to its original captured orientation and
position. (Selecting this menu item will have no effect
on Viewpoint Spin, Pan, or Roll.)

6.11 THE MEASURE MENU _ Preferences Scul.ptor
Distance 3
Distance » Straight Line Between Circumference at Plane
Landmarks—Measures the ingk

Circumference at Plane »

straight-line distance between
two landmarks regardless of the
surface topography.

3
[
Area 3
Volume 3

3

Color

Across Surface Between Landmarks—Measures
the shortest surface distance along a path defined by
landmarks.

Landmark to Surface—Measures the distance
between selected landmark(s) on one image and the
nearest point on a second active image.

Perimeter of Selected Area—Measures the perimeter
of a selected area, such as the perimeter of a lesion on a
patient’s skin.

Color Surface by Distance...—Calculates the
distances between two images and colors the images
according to the measurement data for visual feedback.
Numerical data for min., max., RMS, mean, and standard
deviation is also displayed. Useful for measuring
accuracy of registration and identifying regions of
dimensional difference. These regions can be selected
and then separated and further analyzed.

Circumference is measured at the cross-section

of a user-selected plane and selected image. Each
measurement is displayed in the Log window.
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Angle )

Area )

Volume »

3 Landmarks—The plane is defined by three
user-selected landmarks.

X, Y, or z=n—The plane is \J Select Plane @1
defined by a user-selected point
(n) along the selected axis

(x,Y, or z). [(measwe | [ cose |
The orientation of the image to

the grid will determine where

the cross-section will be created.

from 3 Landmarks—Measures the angle formed at
landmark 2 by landmarks 1 and 3 on the selected image.

of selection—Measures the area of the selected region.
of surface—Measures the area of active image(s).
Values are displayed in the Log window.

to Interpolating Surface—Uses a mathematical
algorithm to generate an independent interpolating
surface based on the selected area. The volume between
the interpolating surface and the original surface is then
calculated and reported in the Log window.

of Closed Surface—Measures the volume of an object
that is completely enclosed.

Between Two Surfaces (difference object)—
Measures the volume between two registered images
by calculating the volume between a selected area on
one image and the corresponding area on the other
(registered) image. A closed model of the difference
volume is created as a new image. The volume
difference (or closed model) volume is reported in the
Log window.

Between Two Surfaces (parallel projection)—
Measures the difference in volume between similar
areas on two different images, the second image being
projected parallel to a plane on the first.

VECTRA M3 User Guide [JEIR



Chapter 6 VECTRA Analysis Module (VAM) Overview

Color)»

6.12 THE PREFERENCES MENU

Measures and displays color for the # Textured
(normal skin-tone) view of the image.

Display RGB Values for Landmarks—Displays the
RGB (Red, Green, Blue) values at each landmark (dot).

Display Average RGB Values for Selected Area—
Displays the average of the values for each color (Red,
Green, Blue) for the selected area, as well as the size
of the selection (in pixels) and the standard deviation
within the sample.

Set White Point for CIE Measurements—Enables the
user to set the white point for CIE measurements .

Display Average CIE L*a*b* Value for Selected
Area—Displays the average of the values for each
aspect of the Lab color space for the selected area,
as well as the size of the selection (in pixels) and the
standard deviation within the sample.

Sculptor  Help

A Select Color

HEEEEEOEC

Custom colors

.
I

Background Colour...

Background Color...— [ Stk olan
Opens the Select COIOr ¥ Show Reverse in Different Colour
. . Reverse Surface Colour...
dialog box for changing o
h b Kk d | f Show Reverse in Wireframe
the background color o | @ Highlight Selected Views
the VIeWport- Surface View Selector >
Show +
Surface Color...—Opens Advanced v

the Select color dialog
box for changing the image color.

£ The image color is visible only when ¥ Untextured

view is selected.
Show Reverse in Different Color—Displays the

reverse (inside or rear) of a surface in a different color
from the outside (front).
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@

Surface View Selector »

Reverse Surface Color—Opens the Select color
dialog box for changing the color of the reverse (inside)
surface.

Show Reverse in Wireframe—Displays the reverse
(inside) of a surface in € Wireframe view.

Highlight Selected Views—Displays an outline
around the edge of the image.

Enables the user to customize the display of surface
view indicators on screen.

Surface View Selector » | showsurface names

Show 4 surface names below icons

Advanced 4 horizontal layout

v

show surface names displays the image name to the
right of the icon (rather than the icon only).

surface names below icons displays the image name
centered below its icon (rather than next to it).

horizontal layout displays the surface view
information horizontally across the top of the screen
(rather than stacked vertically). This option makes a
difference only if more than one image is open.

show selector in each viewport displays a separate
Surface View Selector in the upper left corner of each
viewport, enabling the user to show or hide images
separately for each viewport. This option makes a
difference only if more than one viewport is displayed.
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Show »

<.

Enables the user to customize availability of tools and
information on screen.

Show L2 Color Surface by Distance
Advanced LaNIRvS Log

Landmark List

v | Tools
v Mouse Tools
Draw Area Selection
v Brush Sizes
v | Viewport Extras
v Surface View Selector

Color Surface by Distance makes the Color Surface
by Distance dialog box visible.

Log makes the list of measurements and data visible.

Landmark List makes the Landmark List dialog box
visible.

Tools makes the toolbar at the top of the screen visible.
Mouse Tools makes the vertical toolbar visible.

Draw Area Selection makes additional selection tools
available in the vertical toolbar: k¢ select area by
boundary and % # erase area by boundary.

Brush Sizes makes the brush sizes drop down menu
visible at the top of the screen.

Viewport Extras makes additional toolbar buttons

available at the top of the screen: Eﬂ ’-‘é ""% "%

Surface View Selector makes the Surface View
Selector visible.
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6.13 NAVIGATING THE SOFTWARE

Software features are accessed by selecting commands
from the main menus or by clicking buttons on the
toolbars. Which commands are available depends upon
the current state of the program (whether any images
are open/selected, etc.).

Dialog boxes

Some commands (Open Patient Chart, for example)
cause a dialog box to appear. A dialog box allows you
to enter information, make selections or choose settings
for the current operation.

When settings and data in a dialog box appear as you
wish, you can execute the command by clicking a
button that is typically marked with a descriptive label
(Save, Import, etc.) or simply OK.

Most dialog boxes also contain a Cancel button.
Clicking Cancel closes the dialog box without
executing the command. Any data entered prior to
clicking Cancel is discarded.

Moving

Moving the mouse will cause the cursor (pointer) to
move on the screen.

Clicking

To “click”, move the mouse to position the cursor over
the desired area, then press and release the left mouse
button.

Right-clicking

To “right-click” press and release the right mouse button.
A right-click is used to select from a contextual pop-up
menu.
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6.14 THE FILING SYSTEM

File management occurs within a database that is
made up of individual patient records. Each patient
record contains data pertaining to that patient (name,
ID number, date of birth, etc.) along with images that
have been saved for that patient. Each image may
have additional data associated with it (image date,
procedure, etc.).

A SQL database is used to store the data. The images
and associated capture data are stored in individual
image directories. The system may be configured to
store the database and/or images on the local computer
or on a network server. The number of patient records
and images you can store in the database is primarily
dependent upon the capacity of the hard drive or
server.

6.15 CUSTOMIZING VECTRA ANALYSIS MODULE

You can move or close toolbars and sub-windows in
VECTRA Analysis Module. For example, you can detach
the Log window from the bottom of the frame and
make it float in front of the viewport anywhere on the
screen.

The viewport background color is customizable:
Select Preferences » Background Color... to open
the Select color dialog box. Select desired color and
click OK.

The color of & Untextured images is also
customizable: Select Preferences » Surface Color...
to open the Select color dialog box. Select desired
color and click OK.

£ Changes to toolbar or sub-window size or position,
background color, or image color will be retained when
you restart VECTRA Analysis Module.
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7.1 THE MIRROR PATIENT CHART

Finding and opening an existing patient record

1 Double-lick the @ Mirror icon on the Windows
desktop to open Mirror software.

2 Select File » Search for Patient, or click
the Patient Search tab on the right edge
of the screen.

3 If the fields are not empty,

click Clear search | Clear Search.

%“5“' I,;-wl fﬁwg 'I

e B €|
Clear Search 4{00% Patient Al | MNone | |sort by st name > MATCHES: 0 SELECTED: 0 =]

PATIENT DATA
LAST NAME FIRST NAME

Se) :/

B

Image Data
=
=1
2
=l
mn

AN SOCIAL SECLRITY.

Chart

~DATE OF BIRTH
FROM | o |

Enter search criteria
to display matching patients.

SEX RACE

IMAGE DATA

,/lmage Search\ / Patient Search \ / Chart \/lmage Dala\

IMAGE ATTRIBUTES
[ visa view

[ <selection list>

Lol
l<lelulolzlel=lolz |2 |r x|« [~ = |o|n |m o o

Image Search \/Patient Search
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Viewing and Manipulating Images in VAM

Cear Search | T privacy

PATIENT DATA

Open Patient

FIRST NAME

| none | [sor by last name v

MDDLE

LAST NAME
%

MEN

[iaurd

DATE OF BIRTH

FROM

SEX RACE

h \/Patient Search \/ Chart \/image Data

IMAGE ATTRIBUTES

SOCIAL SECLAITY.
o

IMAGE DATA

Ll

\mage

il<lelHlelzlol=lolz|zln x|z =z ]a n|m|o o= >

MATCHES: 2 SELECTED: 1

Moore, Laura
MAN SSH:
DOE. SEXF  RACE.

Roberts, Laura
MAN. SSi:
DOB:1/8/1972 SEXF  RACE

4 Enter search criteria such as the
S~ patient’s name, date of birth, or
social security number. Thumbnail
images for patient(s) who fit the
criteria will be displayed.

5 Click once on a thumbnail

to select the associated patient

chart. The background changes to
— blue, confirming that the chart is

selected. To deselect a chart,

click on the thumbnail again.

6 To open the selected patient chart, select
File » Open Patient Chart or click _0pen patient | or just
double-click on the highlighted thumbnail.

Opening image(s) from within the Mirror chart

1 Click once on a thumbnail to select the associated
3D image. The frame color changes, confirming that the
image is selected.

Multiple images may be selected and opened at the
same time: To select an additional image, click on
its thumbnail. To deselect an image, click on the
thumbnail again.

raN| o @EEE

1))

=

naes

ECT)

o wmzon

>
ATIENT SUMMARY
= Goura Roberts.

esu:

vew
DOR 1/81972

- [

)4 b ) M) Vi it S By

PATIENTIMAGES: 20

Pavent Datals
Ei LY

2 To open the selected image(s), click  Open Images
or double-click on a highlighted thumbnail.
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Saving data from VAM’s Log window
into the Mirror patient chart

=== RA

PATIENT IMAGES:

Sendito Gallery A ] hone ]

Ev File Name
o Face pre-o
v Image Date
© 10/17/201

asi = 233335
Angle = 017638

= 154524
= 719501

Bpply Y Edilist

APPLIED IMAGE DATA

~ Image Date
© 10/17/2011

~11 Click 5ave&Cose |

1 Select File p Save..., enter a unique file name, and
click OK.

2 Click once inside the Log window (at the bottom of
the screen).

3 Right-click and select Select All from the pop-up
menu (or drag over data to select it).

4 Right-click and select Copy from the pop-up menu.
5 Select File » Open Patient Chart....

6 Click once on the corresponding thumbnail to select
it (the border turns blue to show that it’s highlighted.)

7 Right-click on the highlighted thumbnail and select
Edit Data to open the Edit Image Data window.

8 Select Notes from the Attribute drop-down menu.

Esl
9 Click in the Notes field. | =)
Type a descriptor for the -
data that you are adding, E! R
such as “Rhinoplasty e
measurements” or “Area =". . =
Right-click and select Paste S remamas - o

10 Nasofrontal Angle = 154.524
11 Tip Angle = 719561

APPLIED IMAGE Dé

Ev/ﬁm:';y
o Face prop trmmed
=7 Image Pate
o 7/2011
10 Cth Apply i _/

The Notes attribute is added to Applied Image Data.

from the pop-up menu.

The data that was copied
from VAM’s Log window
populates the Notes field.
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3D Image

2| 10172011 <open>

The data that you pasted

B\l

= Ll into Notes appears in the
I—I NANME: Laura Roberts
ssi Mirror Patient Chart.
File Name: /1072
Face pre-op trmmed /
Notes: Rhinoplasty measurements patient Detais
All distances below are reported in milimetres.
lv Patient Search Results x
1 Masal Bridge Length = 47.4538 MAGLE
2 Tip Projection = 24.221
3 Interahr Width - 16.5576 e s L
4 Interalar Base Width = 31.6308 - Float Cursor OVer
5 Coumela Lenth = 235112 e Eorpsts | h bnail
6 Stomion - Menton Height = 58.2749 IMAGE DATA
7 Intercanthal Width = 31.0178 t um nal to
8 Projection of Radix Nasi = 23.3335 .
‘ - display data.

]

30 Image,

=¥ Image Date
ioa 10/17/2011

NOTES

Rhinoplasty measurements

All distances below are reported in milimetres.

1 Nasal Bridge Length = 47.4538

2 Tip Projection = 24.221

3 Interalar Width = 16.5576

4 Interalar Base Width = 31.6308 12 Repeat for eaCh Open
5 Columelia Lenth = 2.25112

6 St - Manton Height = 58.2749 H

vt i S image.

Saving data from VAM’s Log window
into a Word or other text file

1 Select File p Save..., enter a unique file name, and
click OK.

2 Click once inside the Log window (at the bottom of
the screen).

3 Right-click and select Select All from the pop-up
menu (or drag over data to select it).

4 Right-click and select Copy from the pop-up menu.

5 Click within the destination document and press the
Ctrl and V keys to paste.
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7.2 VIEWING, SAVING AND CLOSING IMAGES IN VAM

Viewing multiple 3D images simultaneously in viewports

Five viewport presets (see Viewports in section 6.6)
enable simultaneous display of different images, or
different views of the same image. Multiple images will
initially open in a single viewport ([_]), superimposed.
To display images in more than one viewport, click a
viewport button in the toolbar ([1], H, B, i)

or select the desired preset from the View menu
(View » Viewports »).

All open images will
initially be active, visible,
and superimposed in
every viewport. Use the : il
viewport-specific Surface hm
View Selectors to
activate/deactivate and
show/hide images as
needed (see Surface View Selector in section 6.1).

Select “show selector in each
viewport” from Preferences

Comparing two 3D images side-by-side

This viewing method allows you to apply the
point-of-view tools to two viewports simultaneously to
review images side-by-side.

1 Select Preferences » Show » v Viewport Extras to
make the Viewport Extras toolbar available.

2 Click the [l Side-By-Side button in the Viewport
Extras toolbar. This will open two viewports with one
image active in the left viewport and the second image
active in the right viewport.

3 Click the [@] Synchronize button in the Viewport
Extras toolbar to lock synchronization between the two
viewports.

4 Use the point-of-view and texture tools to review the
images in tandem.
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Saving a modified 3D image

{4 IMPORTANT: Changes, edits, landmarks will not be
retained unless the image is saved.

1 Select File » Save....

Vit =5 2 Entera unique and descriptive file name in the
- Surface name dialog box.
L) {4 The file name should describe the session number,
Lok J [ el | the patient, and the status of the image. For example,

in the filename TP0.GG]J.reg, “TP0” identifies the
session number (TPO = time point zero, or baseline;
TP1 = time point one, or first follow up; etc.), “GGJ”
are the patient’s initials, and “reg” indicates that the
image is registered to the grid (if baseline) or to the
baseline image (follow up visits).

3 Click . The modified image is saved as a

separate 3D image in the patient’s chart and the original
3D image is preserved unchanged.

Closing a 3D image

1 Using the Surface View Selector (see Surface View
Selector in section 6.1), make sure the image you wish to
close is active and any other open images are inactive.

2 Select File » Close [Ctrl + W].
£4 1f the image has been modified and the changes have

VL, = notbeen saved, a prompt appears allowing
Surfac Face pre-op immed tom s been mosiees you e onee. | YOU tO discard the changes and close the
B fowthe modifications will be lost. ! K K
image (click OK) or keep the image open
so that you may save the changes (click

Cancel).

Are you sure you want to close this surface?

VECTRA M3 User Guide



Chapter 7 Viewing and Manipulating Images in VAM

7.3 REMOVING UNNEEDED FEATURES OR ARTIFACTS FROM AN IMAGE

Method 1 (good for quickly cropping an image)
1 Click the Dn box crop button in the vertical toolbar.

2 Place the # cursor at a corner of the area you wish
to keep, then click and continue to hold down the
mouse button.

B e,00¢ ] BPWE .& O Y ME@ 4 3 Dragoutarectangle to
the opposite corner of the

area you wish to keep and
release the mouse button.
The boundary box you
have drawn is displayed.

4 If you wish to adjust
the size or position of

the boundary box, click
an edge or corner of the
boundary box. The cursor
changes to Bl (edge) or
L& (corner). Drag to the
desired location.

5 Right-click the mouse to
delete everything outside
of the box.

6 Save the changes (see
Saving a modified 3D
image in section 7.2).
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Method 2 (good for creating a smooth perimeter)

1 Click the %4 Closed Loop Points button in the
vertical toolbar. /

J VAM - 20111014135837.tom
File Edit View Landmarks Loops fArea Surface Measure Scripts Preferences Sculptor Help

5 P.,007 PPYPY T DIDEBHE Fe (@ e -

2 Click to place a series
of points defining the
perimeter of the area place pointsina

you wish to preserve. ﬁj clockwise order
Q
K4 If the points are placed &
in a clockwise order, the i
area outside of the shape
will be selected. If the ij
points are placed in a hy
counter-clockwise order,

the area inside of the
shape will be selected.

00

3 After placing the last point, move the cursor away
from the point and right-click within the defined area.
Select “add to selected area” from the pop-up menu. The
selected area is painted green.

e % \ 7 %
4 # ~ '
PRNRBG R G - : L: BN et

£4 if the area you wish to 4 Select Edit b Delete Selected Area or press
preserve (rather than the Delete on your keyboard. The green area is
area you wish to remove)  deleted, leaving a smooth perimeter.

is painted green, select
Area » Select » Inverse.

&\éﬁuﬂw&" B

5 Save the changes (see Saving a modified 3D image in
section 7.2).
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Method 3 (good for removing discontinuous areas)

1 Select Area » Tools » %4 Paint Area Selection

or click the /4 Paint I
Area Selection button e i%ﬁ%‘?ﬂi
in the vertical toolbar. Copy Selcted Ares f | Ere Are Selecion

Delete Selected Area Del

l:d  Select Area by Boundary
[:4  Erase Area by Boundary

Project Selected Area
Show
20111014135837.tom Hide

File Sfdit View Londmarks Area Suface Measure Preferences Sculptor Help

ecs . WPYYWWIr DIEE®B F (@ -

2 Drag the brush over the
image (hold down the left
mouse button while
moving the mouse) to
select the areas you wish
to remove. The selected
areas will be painted a
contrasting blue-green
color.

{4 To change the size
of the brush, click on
a brush size in the
horizontal toolbar.

o ‘o

3 Select Edit » Delete Selected Area or press Delete
on your keyboard.

4 Save the changes (see Saving a modified 3D image in
section 7.2).

£4 NOTE: %4 Closed Loop Points or &, Lasso Select
may be used instead of the %4 Paint Area Selection
tool throughout the examples in this user guide.
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7.4 REGISTERING A BASELINE 3D IMAGE TO THE AXIS GRID

It is essential to register a baseline 3D image to the axis
grid. This establishes the permanent reference to which
all of the patient’s future images will be registered.

Establishing midline symmetry

Landmarks Area Surface Measure  Preferen
"f% Spin 5 rr, Tas @ﬁ“;g
= Zoom Z

4y, Pan P
%, Roll

Fit View
% Snap View
= RockView

oo

Shading
Texture
Lighting
Specularity

Projection

Distance

Auis Grid e Show Axis Grids G

Ly

Viewports v' | Show XY Plane

¥ | Show Y7 Plane
¥ | Show ZX Plane

Area | Surface  Measure  Preferences

Select 4
Tools 4
Copy Selected Area

1 With a baseline 3D image open in a single viewport,
select View » Axis Grids » [# Show Axis Grids (or
type G). The X, Y, and Z planes will be displayed

in the viewport.

2 Select View » & Snap View or click the
{4 Snap View button in the horizontal toolbar.
This will square the grid to the nearest 90° increment.

3 Select Surface » Tools » #; Spin Active Surfaces
or click the #; Spin Active Surfaces button in the
vertical toolbar.

4 Spin the image until
it is bisected by the
vertical (Y) axis.

5 Click the %t/ Paint Area
Selection button in the
vertical toolbar.

6 Drag the brush over the image (hold down the left
mouse button while moving the mouse) to select the
entire front of the image.

7 Select Surface » Measure  Preferences  Scu
Find Symmetry. Tools r
This will cause the%A Register Surfaces...

to be automatically Find Symmetry

oriented to the vertical axis Flip Orientation s

through its center.

Sculptor  Help 8 Select Area » Select » Clear to
» / deselect the image area.
Clear I:}

Inverse

VECTRA M3 User Guide [EEEH



Chapter 7

Viewing and Manipulating Images in VAM

Correcting image rotation

1 Select View » Viewports » [[] 2 Viewports
(vertical split) or click the [1] 2 Viewports button in the
horizontal toolbar.

2 Click the %, Spin button in the vertical toolbar
(or select View b %, Spin, or press the S key).

3 In the viewport on the right, rotate the grid and image
to obtain a lateral view.

== 4 Select View » & Snap
View.

5 Click the @4 Roll Active
Surfaces button in the
vertical toolbar.

6 Roll the image in the
right viewport so that it
is oriented to the vertical
grid lines.

Establishing front-to-back orientation for registration

1 Click the ¥, Pan Active Surfaces button in the
vertical toolbar.

2 Move the image in the right viewport until it is
centered on the main vertical axis line.

Saving the registered baseline image

1 Select File p Save... to open the Surface name
dialog box.

2 Enter a filename that includes “reg”, indicating that
the image has been registered (see Saving a modified

3D image in section 7.2).

3 Click OK. The registered baseline image is saved as a
separate 3D image in the patient’s chart.
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7.5 REGISTERING SUBSEQUENT 3D IMAGES TO THE BASELINE IMAGE

When comparing images (e.g., pre-op and post-op),

it is important to ensure that the images are registered
to each other. Typically, the original (first) image is
aligned to the grid and serves as the baseline image
(see 7.4 Registering a Baseline 3D Image to the Axis
Grid). All subsequent images are then registered to the
baseline.

There are two methods that may be used to register
follow-up images to a baseline image. It is possible, and
sometimes even desirable, to employ both registration
methods. This will help ensure precise registration.

Method 1: Using anatomical landmarks

1 Open a patient chart and select an image that needs
to be registered and the baseline image that has been
previously registered to the axis grid.

2 Open the two images in VECTRA Analysis Module:

VECTRA chart: click @ open in Analysis

Mirror chart: click  QpenImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

£4 Work with only two images at a time to ensure optimal

computer performance and simplify the process.

3 Click the [J Side-By-Side button in the Viewport
Extras toolbar to put each image in its own viewport.
(If you don’t see [, select Preferences » Show »

¥ Viewport Extras.)

4 Use the [@] Synchronize button in the Viewport
Extras toolbar to toggle synchronization off.
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5 Use viewpoint %, Spin [S] to rotate the follow-up
image until its orientation is similar to the
baseline image.

Place landmarks.

Identify and mark anatomical landmarks outside of the
treatment area which are common to both images, such
as canthi, moles, or permanent scars.

{4 For more on landmarks see the next section, 7.6 Using
Landmarks.

[Gondmas) wvea_suface Memwe prdences saper ] Select Landmarks » Tools » . Place Landmarks,

Select b e . i R
ook Lo s e P or click the %, Place Landmarks button in the vertical
Create Named Landmarks... |15, Select Landmarks tOOlbar

2 Click once at an anatomical landmark on the

baseline image in the left viewport, then click at the
corresponding point on the follow-up image in the right
viewport. A numbered green dot appears at each click,
indicating that the landmark has been placed.

Corresponding landmarks on each image must have
the same identifying number. The software will auto-
matically assign “1” for the first click in each viewport,
“2” for the second click in each viewport, etc.

£ Use viewpoint %, Spin, 4, Pan, @, Roll, and %5, Zoom
to help you find and place appropriate landmarks.

VECTRA M3 User Guide



Chapter 7 Viewing and Manipulating Images in VAM

3 Repeat step 2 until four or more landmarks have
been identified and placed.

Messure  Preferences  Scu Register the images,

Tools

Register Surfaces...

&41 Once the landmarks have been placed, select Surface
» Register Surfaces.

Find Symmetry
Flip Orientation

T &= 2 Inthe Register Surfaces dialog box make the
Vot aatace: e following selections:
TPO.CM reg tom
S " Move this surface: [follow-up image]
— to fit this surface: [baseline image]
T3 Cnmmedion ___—Calculate alignment @ landmarks with
using: corresponding names
alculate alignment using: E . . . .
AR 3 Click[ o | The follow-up image is registered to
€ selected area on first surface the baseline image'
selected area on second surface
@ |andmarks with corresponding names
-

Save the registered follow-up image.

1 Select View » Viewports » [ ] 1 Viewport or click
the [ ] 1 Viewport button in the horizontal toolbar.

2 Use Surface View Selector (see Surface View
Selector in section 6.1) to hide the baseline image and
make sure the follow-up image is active.

3 Select File » Save... to open the Surface name
dialog box.
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4 Modify the filename to include “reg”, indicating that
the image has been registered (see Saving a modified

3D image in section 7.2).
5 Click[ ok | The registered follow-up image is

saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the
registration. See_Using “Color Surface by Distance” in
section 8.1.

Method 2: Using image contour

1 Open a patient chart and select an image that needs
to be registered and the baseline image that has been
previously registered to the axis grid.

2 Open the two images in VECTRA Analysis Module:
VECTRA chart: click g open in Analysis

Mirror chart: click ~ open Images | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

£4 Work with only two images at a time to ensure optimal
computer performance and simplify the process.

3 Use Surface View Selector (see Surface View
Selector in section 6.1) to deactivate the baseline image
(it remains visible, but is displayed with low opacity)
and make sure the follow-up image is active (displayed
with full opacity).

4 Select Surface » Tools b #; Spin Active Surfaces
or click the #; Spin Active Surfaces button in the
vertical toolbar.

5 Rotate the follow-up image so that its orientation is
similar to the baseline image.
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6 Use Surface View Selector to hide the follow-up
image and activate the baseline image.

7 Click the 4 Paint Area Selection button in the
vertical toolbar.

8 Drag the brush over the image (hold down the left
mouse button while moving the mouse) to select the
desired areas: bony or anatomically consistent areas
outside the treatment area.

{4 1t is important to avoid areas impacted by treatment.

Register the images.
1 Select Surface » Register Surfaces.

2 In the Register Surfaces dialog box make the

) Register Surfaces =) |

e following selections:

TPO.CM.reg.tom

TR e T Move this surface: [follow-up image]

to fit this surface: [baseline image]

to fit this surface: 47

163 W medion — Calculate alignment @ selected area on
using: second surface

lendmarks with correspanding names

3 Click[ o]

The follow-up image is
registered to the baseline
image.

Save the registered
follow-up image.

1 Use Surface View
Selector (see Surface
View Selector in section 6.1) to hide the baseline image
and activate the follow-up image.

2 Select File » Save... to open the Surface name
dialog box.

3 Modify the filename to include “reg”, indicating that
the image has been registered (see Saving a modified

3D image in section 7.2).
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4 Click . The registered follow-up image is

saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the
registration. See Using “Color Surface by Distance” in
section 8.1.

7.6 USING LANDMARKS

Landmarks | Area

Landmarks are used for annotation, registration, and as
markers for taking measurements such as the distance
between two points over the image.

Moving the image while working with landmarks

As you place landmarks you may need to spin the image
to view previously hidden areas. To temporarily access
% Viewpoint Spin, press and hold the ALT key. The
cursor changes to 4, allowing you to rotate the image.
Release the ALT key, and the previous tool

(%, Place Landmarks or %, Select Landmarks)
becomes active again.

Creating auto-numbered landmarks

Measure Preferences  Sculptor 1 With at least one image open and

| Select

‘ Tools

‘ Create Mamed Landmarks...

Delete Selected Landmarks

v 5_,1 B8 =5 [ active, select Landmarks » Tools »
, |_|> | iPlice Landma;(sﬁ’ , Place Landmarks (or click

I'% Geleet Iandmmatks the %, Place Landmarks button in
s  the vertical toolbar).

2 Click once on an active image to place a landmark.

Each new landmark on the image is automatically
assigned a numeric label: “17, “2”, etc.

The new landmark is displayed in a bright green
color indicating that it is selected. (Deselected
landmarks are displayed in a dark green color).
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Creating named landmarks

A named landmark is identified by a label that describes
it’s location on the body. Named landmarks are placed
and named according to a preset list and are then used
to generate a pre-defined set of calculations.

Landmarks | Area  Surface Meas 1 With a 3D image open and active in VAM, select

Select Landmarks » Create Named Landmarks. The Named
Tools ,  Landmarks window opens on the right side of the
| screen.

Create Mamed Landmarks... |
Delete Selected Landmarks l

2 Select Landmarks » Tools » &, Place Landmarks
Delete &ll Landmarks

or click the %, Place Landmarks button in the vertical

toolbar.
= [ ]
3 Click to select the Name new landmarks check box.
Landrpérk List (-4
B A 4 Seclect the desired landmark set from the drop down
on tis surface : TPO.CMreg.tom menu. The abbreviation and full name for each of the
for s enalves: _ |Bueae landmarks in the set is displayed. The first landmark is
Landmark  Full N{ chin . .
sn i e highlighted, ready to be placed.
MMF() Medial Fadial Evaluation
MME() Medial I{:‘;:;':‘;Lel
lavicl orthognathic T4 :
8 5 Position the tip of the cursor arrow over the
N(F) Nipple RIS

appropriate anatomical location and click once to place
the landmark.

Alr) Areola (Right)

The corresponding landmark abbreviation
appears next to the placed landmark dot.

A checkmark appears next to the abbreviation
in the landmark list.

The next landmark in the list becomes highlighted.
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6 Once all of the landmarks in the set have been
placed, click Show Report to display the resulting
measurement data (mm) in the Log window at the
bottom of the screen.

ot
o .

7 See section 7.1, Saving data from VAM’s Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.

Selecting landmarks

A landmark needs to be selected (bright green) in
order to use it for measuring or for any other purpose
(deselected landmarks are dark green).

1 Select Landmarks » Tools » [%0 Select Landmarks
or click the %, Select Landmarks button in the vertical
toolbar.

2 Click once on a dark green landmark to select it.
The color will change to bright green, indicating that it
is selected.

If you click on a different landmark, it will become
selected and all others will become deselected.

To select multiple landmarks press and hold the Shift
key as you click landmarks.

To deselect a landmark press the Ctrl key as you click
a selected landmark.
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Deleting landmarks

Area Suface Meas 1 Select the landmark(s) you wish to delete (see

Select , | previous page).

Tools ’ 2 Select Landmarks » Delete Selected Landmarks.

Create Named Landmarks...
{4 To remove both selected and unselected landmarks,

Delete Selected Landmark
it itk select Landmarks » Delete All Landmarks.

Delete All Landmarks

Landmarks on multiple images

If more than one image is open, landmarks will be
placed on whichever image is currently active.

If more than one image is active, landmarks may be
placed on either image.

If active images overlap, landmarks will be placed
on the uppermost active image (the one in the
foreground).

Each image has its own list of landmarks, numbered
from 1 onward.

Viewing landmark coordinates

[Tondmarks | Area Surfsce Mess— Select Landmarks » Display Coordinates to display
| + | the x,y and z values for landmarks. The Log window
,  atthe bottom of the screen displays the label and

X, V, z coordinates for each landmark (whether
or not it is selected).

Select

Tools

Delete All Landrmarks
Project Selected Land
Display Coordinates
Show

Hide

nf) (15,984, 47.8593 54.3504)
)  (149951,49.0655,54.2077)
(0.57958,67.1081,69.7356)
(1.24643,52.7467,72.793)
(167693, 60,5637,55.7326)
51,54.6776,71.1102)
3

(13.4103,20, 2363, 74.0679)
(13,5284, 54,5613, 70.5115)
(5.50801,33.4097,75.5666)
(1.25304,5.52288,80.2)

Cf) (4952486556485, 2401
) (3.38959,8.56231,67.75%9)
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7.7 CREATING A 3D ANIMATION

animator

CAPTURE

frame

key frames: load

GENERATE

animation

GENERATE
animation

pause

save dear

1 Select File » Create Animation... to open Animator.

04 Click the Animator title bar and drag to reposition the

floating dialog box as needed.

2 Use viewpoint %, Spin, %, Pan, &, Roll, and/or
45 Zoom to orient the image to the rotation and zoom
desired for the first frame of the animation.

3 Click §) CAPTURE New Key Frame to save this view
as Key Frame 1.

* A thumbnail of the key frame appears in the
Animator dialog. If you wish to return the image to
this orientation and zoom, click the thumbnail.

¢ Click the trash icon if you wish to delete this key
frame.

* Optional: Adjust the amount of time the animation
should pause at this key frame.

4 Rotate and/or zoom the image to the next position,
and then click § CAPTURE New Key Frame to save
this view as Key Frame 2.

* A second thumbnail appears in the Animator dialog.
» Optional: Adjust the interval between key frames.

* Notice that the @ GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)
to make smooth transitions between the key frames.

{4 1f you would like the animation to loop back to

Key Frame 1 at the end, click the first thumbnail,
then click ) CAPTURE New Key Frame.
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Output Settings

small width

medium
| 1

large -

custom height pixels

Output Settings

small width pixels

medium
| E |
large

heiah Y il
custom height

m frames per sec.
I; gif
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Saving key frames (optional)

If you plan to reuse a particular sequence,

click save after you have specified all the key frames
you wish to include in the template. If you wish to
delete all of the key frames and start over, click clear.
Click load to automatically generate a saved sequence.

Changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller file
sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size
by clicking the radio button next to small, medium
or large (see table on following page), or modify the
values in the width and/or height fields.

£ when Jl link is selected, changing one dimension
will automatically change the other dimension
to maintain the aspect ratio. When i link is
unselected, the aspect ratio may be modified.

Preset output pixel dimensions:

1 viewport 2 viewports*

small 180 x 240 pixels 360 x 240 pixels
medium 360 x 480 pixels 720 x 480 pixels
large 720 x 960 pixels 1440 x 960 pixels

*The preset pixel width is doubled for 2 viewports.

5 Select type of animation file to be generated: GIF or
MP4 video.

Changing the number of frames per second (optional)
To define the number of frames Animator will insert
for each second of playback, modify the value in the
frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
* The recommended value for GIF is 8 to 10 FPS (more
than 12 is not recommended).
* The recommended value for video is 24 FPS.
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animator

A,

CAPTURE

new key frame

preview

+ loop

video

GEMERATE
animation

Viewing and Manipulating Images in VAM

Changing the looping option (optional)

If the loop check box is selected (E), the animation
will loop continuously. If the loop check box is
unselected, the animation will play once and then stop.
This only applies to GIF animation.

6 Make sure a minimum of two key frames have been
specified and desired output settings are selected, then
click @ GENERATE animation.

L% The Animator dialog box retains your specified
key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to
gray (untextured), then generate a new animation.

4 Pre-op and simulated images in
synchronized 2-viewport animation

Review and save a GIF animation

The GIF animation is displayed in a a floating Preview
dialog box.

Clicking the X in the upper right corner of the Preview
or Animator dialog closes the box.

Click @ to pause playback. The icon changes to .
Click @ to resume playback.

Click @ to stop playback. The animation starts at the
first frame when resumed.

Click @b to save the animation into the patient chart as
an Animated GIF Image with the file extension, “.gif”.
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Chapter 7 Viewing and Manipulating Images in VAM

Review and save a video animation

The video animation is displayed in a a
floating window.

Click |l to pause playback. The icon
changes to .

Click P> to resume playback.

Click X in the upper right preview
corner to close animation Open Aimation
and display Preview _
dialog box.

Click @ to save the animation into the
patient chart as a video.

{4 1f you close the Preview dialog box (GIF or video)
before saving, you will be prompted to save. To retain
the generated animation, click save.

save this animation?

don't save
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CHAPTER 8
Image Analysis

8.1 MEASURE AND COMPARE DISTANCES

Measuring the straight line distance
between two landmarks

1 Select two landmarks.

2 Select Measure b Distance p Straight Line Between
Landmarks.

0/ Mirror 3D Analysis

File FEdit View Landmarks Area Surface Preferences  Sculptor Help
E il |
S P, 0@ W

Distance | Straight Line Between Landmarks

Circumference at Plane  # | Across Surface Between Landmarks
Angle Landmark to Surface
Area Perimeter of Selected Area

Velume Color Surface by Distance...

The straight line distance between the selected landmarks
(in millimeters) is displayed in the Log window at the
bottom of the screen.

{4 Exactly two landmarks must be selected, but they don’t
have to be on the same image. You may use Straight
Line Between Landmarks to measure the straight line
distance from a landmark on one image to a landmark
on a different image.
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Measuring the distance across a surface

AL
o,

% \
b \

%, This tool measures the shortest surface distance along a

path defined by landmarks.
1 Select two or more landmarks.

2 Select Measure » Distance » Across Surface
Between Landmarks.

\Tj VAM - 20111014135837 tom

File Edit View Landmarks Area Surface Preferences  Sculptor Help
- | () <, & ) 8| Distance ¥ Straight Line Between Landmarks
P00 N g

Circumference at Plane  # Across Surface Between Landmarks
Angle 3

Landmark to Surface

Area 4 Perimeter of Selected Area

Volume 4 Color Surface by Distance...
3

Color

This generates a path
along the shortest surface
distance between the
landmarks (in the order
that they were selected).

The path length (mm) is displayed in the Log window.

The path may be deleted or saved in the same way as an
image.

VECTRA M3 User Guide



Chapter 8 Image Analysis

Measuring from a landmark to the
nearest point on another image

1 Place " (or select Ry ) alandmark on one image.

2 Select another image.

{4 Ensure there is one selected image with one or more
selected landmarks, and one selected image with
no selected landmarks. Any other open images should
be deselected.

3 Select Measure » Distance » Landmark to Surface.
The distance between the selected landmark(s) on the
first image and the nearest point on the second image is
displayed in the Log window.

Measuring the perimeter of a selected area

1 Select the area to be measured: Click '/ paint area
selection or & lasso select (in the vertical toolbar).
Drag over the area you wish to select with ¥4, or drag
around the perimeter of the desired area with ¢=.

L4 [Ctrl] toggles between the Paint and Erase functions of
Area Selection, as well as between the Select and Erase
functions of Area By Boundary. For example, press the
Ctrl key while using Paint Area Selection to temporarily
switch to Erase Area Selection.

Another method to select the area: Click %, place
landmarks and then click at several points around the
perimeter of the selection area. Select Area » Select

» Extend Using Landmarks. The landmark dots are
connected and filled in as a selection.

£ The accuracy of the selection determines the accuracy
of the perimeter measurement. To increase selection
accuracy, increase magnification: Click %, zoom, click
in the image, and then drag downward while holding
the left mouse button, or rotate the scroll wheel on your
mouse.
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Colour

@ whole of

this surface:

Color Surface by Distance -]

2 Select Measure » Distance » Perimeter of Selected
Area. The length of the perimeter of the selected area is
displayed in the Log window.

Using “Color Surface by Distance...”

X

) selected region of

TPO.CM.reg.tom
TP3.CM.reg.tom

A

by the distance to nﬁ surface:

TPO.CM.reg. tom
TP3.CM.reg, tom

|

N

Calculate distances

Distance statistics

Color Surface by Distance... provides visual feedback
and numerical data about the distance between two
images, enabling the user to verify image registration
and also identify regions of difference/change

(e.g., pre- and post-op) for comparison and analysis.

1 Open two registered images.

2 Use Surface View Selector (see Surface View
Selector in section 6.1) to hide the image that will be
compared to the baseline image and make sure the
baseline is active.

3 Select Measure » Distance » Color Surface by
Distance....

4 Make the following selections in the Color Surface
by Distance window:

Colour: @ whole of

“~_ . this surface: select the .tom for the baseline

image

—+ by the distance to this surface: select the .tom

for the comparison image

_~ 5 Click the Calculate distances button.

VECTRA Analysis software calculates the distances
between the two images and colors them according to
the color scale parameters.
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Log window

Numerical data is displayed in the Distance statistics
section of the Color Surface by Distance window
and also in the Log window. Review the false color
map to determine accuracy of the registration. The
distance scale is located on the left side.

The color in untreated, anatomically consistent areas
should reflect the 0Omm point on the scale with only
slight variation. The color in treated area(s) should
indicate a clear +/- change in image projection.

The color scale parameters may be adjusted to
demonstrate image differences more clearly:

1 Enter the desired min/max (in mm) in the
Optional Color Scale Adjustment fields.

2 Click the Adjust Color Scale button to apply.
Standard recommended values are min = -7, max = 7.
Adjust as necessary to demonstrate image differences.
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Untreated, anatomically consistent areas that are
not close to the 0Omm point on the scale indicate
poor registration. This could result from selecting
imprecise landmarks, numbering landmarks
incorrectly, or a change in physical anatomy due to
treatment or patient positioning.

To return to the standard image view select View »
Texture » ® Textured or click ®¥ Textured in the
top toolbar.

To view the false color map again select View »
Texture » @ Colored by Distance or click
W Colored by Distance in the top toolbar.

£4 To compare two regions of interest, first select the

region in the baseline image, then select “selected
region of” instead of “whole of”.

8.2 MEASURE AND COMPARE CIRCUMFERENCES

Using “Circumference At Plane” method

1 Open a patient chart and select the images to be
analyzed in VECTRA Analysis (including registered
baseline):

VECTRA chart: click gl open in Analysis
Mirror chart: click ~ Open Images | (or double-click

one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

2 Use Surface View Selector (see Surface View
Selector in section 6.1) to deactivate the follow-up image
and make sure the baseline is active.

3 SelectLandmarks » Tools » “®Place Landmarks

(or click the %, Place Landmarks button in the vertical
toolbar).

VECTRA M3 User Guide [EEXR



Chapter 8 Image Analysis

4 Place 3 landmarks (see 7.6 Using Landmarks)
to define the plane or course of the circumferential
measurement.

5 Use Surface View Selector to activate the follow-up
image (keep the baseline active).

6 Sclect Landmarks » Project Selected Landmarks.
The landmarks on the baseline image are projected
onto the follow-up image.

7 Select Landmarks » Select » All.

8 Select Measure » Circumference At Plane )

3 Landmarks. The circumference of each image is
calculated and displayed in the Log window (bottom
of screen).

B¢ O0EEE %0 ¢ - - 0 B (el @ - [ =F=E 000
T Basan

9 With the baseline as the only active image, select
File » Save... and click OK to retain the landmarks for
analysis of future time-points.

10 See section 7.1, Saving data from VAM's Log window
into the Mirror patient chart, or Saving data from VAM's
Log window into a Word or other text file for how to
save the data from the Log window.
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Using tape measure and perimeter method

1 Open a patient chart and select the images to be
compared in VECTRA Analysis:

VECTRA chart: click gl open in Analysis

Mirror chart: click ~ gpenImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

2 Click the [[J Side-By-Side button in the Viewport
Extras toolbar to put each image in its own viewport.
(If you don’t see [, select Preferences » Show »

¥ Viewport Extras.)

3 Click the &= Circumference button in the vertical
toolbar.

4 Select the region you wish to measure:

* Click on the first image at the desired height of
measurement. A green ring is added and the
circumferential measurement of a horizontal slice
of the body at this height is displayed to the
left of the ring.

=3 el 1 15T Sk EESF0 @ -0 HESSS A.h‘"'"'m‘ ==--4-=.-w..m..¢uh,

* Click on the second image at the corresponding
location to place a measurement ring.
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5 Right-click on a green ring to add slices (green rings)
20mm apart, above and below the initial slice. Select the
number of slices from the pop-up menu.

LT R =g %0 B -0 BRssy (B meemis Bemanas goa

Circumferential measurements
are displayed to the left
of each slice.

The volumetric measurement of the cylinder created by the uppermost
and lowermost slices is displayed to the right.

erase the selected ring

add more rings spaced 20mm apart

*Perimeter measures the true circumference of the
surface, like a sticky string faithfully following all of the
contours of the designated slice.

Tape measure spans the concave surfaces, like an actual
tape measure held taut around the designated slice.
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8.3 MEASURE AND COMPARE ANGLES

1 Place three landmarks on an active image to identify
the angle that will be measured, or select three
previously placed landmarks.

The angle formed at landmark 2 by landmarks 1 and
3 will be measured.

Exactly three landmarks must be selected.

See 7.6 _Using Landmarks for more on placing and
selecting landmarks.

2 Select Measure » Angle » from 3 Landmarks.

The value for the specified angle is calculated and
displayed in the Log window.

8.4 MEASURE AND COMPARE AREA

1 Open two registered images.

2 Use Surface View Selector to deactivate one image
(see Surface View Selector in section 6.1).

3 Select the area to be measured: Click 5 lasso select
(in the vertical toolbar) and drag (hold down the left
mouse button) around the perimeter(s) of the area(s)

to be measured. Alternatively, click k 4 paint area
selection and drag over the area you wish to select.

£4 [Ctrl] toggles between the Paint and Erase functions of
Area Selection, as well as between the Select and Erase
functions of Lasso Select. For example, press the Ctrl
key while using Lasso Select to temporarily switch to
Lasso Erase.

Another method to select the area: Click %, place
landmarks and then click at several points around the
perimeter of the selection area. Select Area » Select »
Extend Using Landmarks. The landmark dots are
connected and filled in as a selection.
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4 Use Surface View Selector to activate the other
image.

5 Select Area » Project Selected Area.
The corresponding area on the second image will

become selected

6 Select Measure b Area ) of Selection.
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The value for the specified area is calculated for each
of the images and displayed in the Log window.

To calculate the area of each entire image, select
Measure » Area » of Surface—useful for comparing
selected area to total area.

7 Select File » Save... and click OK if you wish to
retain the selection(s) for future analysis.

8 See section 7.1, Saving data from VAM’s Log window
into the Mirror patient chart, or Saving data from VAM's
Log window into a Word or other text file for how to
save the data from the Log window.
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8.5 MEASURE AND COMPARE VOLUME

Using Volume » to Interpolating Surface

Allows the image to be measured against a system-
generated reference image. This is useful for obtaining
a general reference volume from a single time point
(e.g., pre-operative breast patient) when a second image
(post-treatment) is not yet available.

{4 NOTE: The calculated volume does not represent
the actual volume as measured against the actual
subsurface anatomical structure but may serve as a
useful planning tool.

1 Open a single image.

2 ldentify the area for which you wish to determine the
volume: Click '/ paint area selection or & lasso
select (in the vertical toolbar). Drag over the area you
wish to select with %/, or drag around the perimeter of
the desired area with ¢=.

{4 Include area slightly beyond the boundaries of the
target when making the selection.

3 Select Measure » Volume » to Interpolating
Surface. A new reference image is generated (with its
own Surface View Selector and the name, “Interpolating
Surface”). The volume difference between the original
and interpolating surfaces is reported in the Log window.

\Tj VAM - 20111014135837 tom

File Edit View Landmarks Area Surface

L)
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4 To save the interpolating surface to the patient chart
for future analysis deactivate the original image and
select File » Save... and click OK.

5 See section 7.1, Saving data from VAM’s Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.

Using Volume » of Closed Surface

Allows the volume measurement of any closed surface
(solid model) that has been generated using Volume »
Between Two Surfaces (difference object), created
using advanced stitching techniques, or imported from
a directory location.

1 Open or import a closed surface.

2 Select Measure » Volume » of Closed Surface.
The volume of the closed surface is calculated and
reported in the Log window.

3 See section 7.1, Saving data from VAM’s Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window.

Using Volume » Between Two Surfaces (difference object)
1 Open two registered images.
2 Use Surface View Selector to make sure the only

active image is the baseline (see Surface View Selector in
section 6.1).

3 Identify the area for which you wish to determine
volume difference: Click '/ paint area selection or
5 lasso select (in the vertical toolbar). Drag over the
area you wish to select with %/, or drag around the
perimeter of the desired area with ¢=.
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4 Use Surface View Selector to activate the other
image.

5 Select Measure » Volume ) Between Two Surfaces
(difference object). A new closed surface (with its
own Surface View Selector and the name “volume”) is
created depicting the difference in volume. The volume
difference (volume of the difference object) is reported
in the Log window.
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The difference object may be viewed in isolation or in
multiple viewports, and manipulated in the same ways
as any other image.

6 Deselect the original images and select File b Save...
and click OK if you wish to save the difference object to
the patient’s chart.

7 Repeat step 6 for the image with the area selection

(typically pre-treatment image) if you wish to retain the
defined area for analysis against future images.

VECTRA M3 User Guide [EEER



Chapter 8 Image Analysis

8 See section 7.1, Saving data from VAM's Log window
into the Mirror patient chart, or Saving data from VAM’s
Log window into a Word or other text file for how to
save the data from the Log window..

Using Volume » Between Two Surfaces (parallel projection)
1 Open two registered images.
2 Use Surface View Selector to make sure the only

active image is the baseline (see Surface View Selector in
section 6.1).

3 Select the area to be measured: Click 5, lasso select
and drag (hold down the left mouse button) around the
area to be measured.

4 Use Surface View Selector to activate the other
image.

5 Select Area » Project Selected Area.
The corresponding area on the second image will
become selected.

6 Sclect Measure » Volume » Between Two Surfaces
(parallel projection). The volume difference between
the areas selected on the two images will be calculated
and reported in the Log window at the bottom of the
screen.

7 Select File » Save... and click OK if you wish to
retain the selection(s) for future analysis.

8 See section 7.1, Saving data from VAM’s Log window
into the Mirror patient chart, or Saving data from VAM's
Log window into a Word or other text file for how to
save the data from the Log window.
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APPENDIX A

Installing and Configuring the Software

A.1 INSTALLING THE SOFTWARE

NOTE: The software is pre-installed on the capture
computer that comes with your VECTRA M3. Sce
A.2 Configuring the Product Recommendations Library.

Follow these software installation instructions for
a consultation workstation computer that was not
supplied by Canfield along with the VECTRA M3 system.

System requirements
Before installing the software on a computer not
supplied by Canfield, ensure that it meets the minimum
specifications listed below.
Operating system: Windows 10 Professional, 64 bit
(recommended) NOT SUPPORTED: Windows Home
Edition or Windows VISTA
Processor: 2.2Ghz Quad Core i5, 7th Gen or higher
(Intel i7 7th Gen or higher, recommended)
System memory (RAM): 16 GB or greater
Minimum 1 GB available disk space for installing
application
Minimum 1 TB available disk space recommended
for data
Graphics card: 1 GB dedicated memory minimum
(2 GB highly recommended)
- Dedicated nVidia or AMD card (nVidia highly
recommended)
- Driver: latest available
- 3.0 or later Open GL
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USB Ports: 2 dedicated ports (USB 2.0)

Display: 1920 X 1080 (4K monitors not currently
optimized)

Microsoft Security Essentials anti-virus software
recommended

Wired printers (recommended for speed)

1 Gbps Ethernet connection for networking — Wi-Fi
not supported

Expect the software installation process to take
approximately 20 minutes.

Installation 1: Mirror software

Follow the steps below to install Mirror software on a
single computer or on multiple computers that are not
connected by a network.

1 Run Windows Update to ensure that you are running
the most current version of the operating system.

2 Log on to the computer with a user account that has
local administrative access privileges.

3 Close any programs that may be running on the
computer.

4 Temporarily disable any antivirus software.

5 Insert the software installer flash drive into an available
USB port on your PC.

6 Open the Windows Start Menu.

7 Click Computer to see connected drives.

8 Double click CANFIELD SW to open the flash drive.
9 Double click Start.

10 Click to select Mirror software installation.
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11 Click Install.

12 When the InstallShield welcome screen appears, click
Next to proceed with installation.

13 Read the Software License Agreement. If you agree
to the terms of the License Agreement, select “I accept
the terms of the license agreement” and click Next to
continue with software installation. If you select “I do
not accept the terms of the license agreement,” the
Setup program will close.

14 Installation Type Click to select the setup type that
best suits your needs, then click Next.

) STAND-ALONE - Install the application, Microsoft SQLServer and the Web Portal service.

@ WORKSTATION (Client) - Install application and configure to get data from network server.

@ SERVER - Computer is on a network. Install application and manage the license and databa

15 Select Features For installation on a stand-alone PC,
make sure “Microsoft SQL Server Express” is checked.

» “Apple iPad Support” should be checked, if you
have purchased this option.

[ 5ecurity Reports

Microzoft SUL Server Express 20012
[¥] &pple iPad Support
[V]WigwbyConsult Service

* “ViewMyConsult Service” should be checked to
enable uploads to Canfield’s secure patient portal.

After confirming that correct items are checked/
unchecked, click Next.

16 A summary of installation details appears. If you
wish to review or change any settings, click Back. If
you are satisfied with the settings, click Next to begin
copying the program files to the computer’s hard drive.

17 InstallShield Wizard Complete If prompted, click
the radio button next to “Yes, [ want to restart my
computer now”. Click Finish. Proceed with VECTRA
software registration and installation.
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Installation 2: Canfield Connect® registration

After the Mirror software installation is complete, follow
the steps below to register and install VECTRA software.

You are required to register your Product Key in order
to use your Canfield software.

An internet connection is required to complete the
Canfield Connect Registration.

1 Open the Windows Start Menu.

2 Click Computer to see connected drives.

3 Double click CANFIELD SW to open the flash drive.
4 Double click Start.

5 Click to select VECTRA software installation.

ing this Canfield Imaging Soluti

6 Click Install.

7 Click Continue in the Canfield
Connect® Registration dialog,.

rted
qetting S0
8 Locate your VECTRA Product Key

in the white Getting Started box ————»

that came with your system.

é}c#ﬂfigw

TN (B

The Product Key consists of a unique
string of 16 characters.

9 Enter the Product Key, then click Continue.
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Email Address

* Registration

nicholasrivieradibestpractice.com

First Name

Last Name

Connect® Registration

admingviewmy

10 Enter the email address of your “Super Admin”.

This user will manage general Company information,
user privileges, the product recommendations library,
and other account features via the Canfield Connect
website.

Canfield Connect® Registration

Click Continue.

11 Verify the email
address, then click
Continue.

12 Complete the information requested in the “Finish
setting up your Company” screen, then click Continue.

13 Verify your information, then click Continue.

Canfield Connect Registration is complete when the
“Registration Successful” screen is displayed.

14 Activate the ViewMyConsult® option by completing
the steps below, or click Exit in the “Registration
Successful” screen.

ViewMyConsult is an option included with an active
Canfield Care Agreement, enabling the upload of
patient consultation photos, analysis and treatment
recommendations to a secure, interactive web portal,
and providing patients with remote access. To activate
ViewMyConsult:

1 Click the big blue button in the “Registration
Successful” screen to download the Terms of Use
Agreement.
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2 Complete the agreement form and return the signed
form to Canfield Scientific at admin@uiewmyconsult.
com.

T e
Use Agreement

3 Press the Alt and Tab keys on the keyboard to return
to the Canfield Connect Registration screen.

4 Click Exit in the “Registration Successful” screen, and
complete the VECTRA software installation.

Installation 3: VECTRA software

1 When the InstallShield welcome screen appears, click
Next to proceed with installation.

2 Read the Software License Agreement. To accept
the terms of the License Agreement, select “I accept
the terms of the license agreement” and click Next to
continue with software installation. If “I do not accept
the terms of the license agreement” is selected, the
Setup program will close.

3 Click Next in the first “Installation options” window.

4 Select the appropriate implant library if using Breast
Sculptor.

5 Click Install.

Completing the VECTRA Software ) L. )
Suite Setup Wizard - 6 Click Finish to exit Setup.

Setup has finished installing VECTRA Software Suite on yéur
computer. The application may be launched by selectip§ the

installed icons, 7 Remove the flash drive.

Click Finish to exit Setup. . .
Installation is complete.
[ view User Guides
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A.2 CONFIGURING THE PRODUCT RECOMMENDATIONS LIBRARY

An internet connection is required for first time users to
configure and update the Product Recommendations

Library.
() CANFIELD Connect After completing the Canfield Connect Registration
process, you are ready to configure the product
Ageless Assthetics library. The product library is accessible by selecting
the Library tab in CanfieldConnect.com, or from the
Analytics VECTRA home screen:

1 Click & setup at the bottom right of the VECTRA
home screen.

Patients

Employees 2 Click to select the Face tab, then click to select the
analysis & product library tab.

Delegations

§ Library

update product
recommendations

Version 6.10.1 built Jul 07 2020 11:19

3 Click the update product recommendations
button.

aaaaaaaaaaa

<—+ —— 4 Sign in to Canfield Connect.

If your login is associated with multiple companies
IR | (or practices), the system provides a list of associated
© companies and prompts you to select one.
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Assigning Product Availability

() CANFIELD Connect’

— o« To begin the product library setup,
select Library from the left of the

Canfield Connect home screen. The

Product Availability tab is selected.

= Allergan

= Alma Lasers

W\ select a product within _—
e the brand. The list expands L.

To select a brand:

1 Scroll through the product list to find the desired
brand, or begin typing the brand or product name into
the FILTER box.

2 Click on the brand name, or click on the 4 sign to

Selection UNAVAILABLE at these locations.
+ Ageless Aesthetics

Selection UNAVAILABLE at these locations
Ageless Office.
© Cantral
© Southeast

Selection UNAVAILABLE at thess locations

to display the available ———— 7 e o
product names. B

Py —

3 After selecting a brand or product,
the Selection UNAVAILABLE at these
locations and Selection AVAILABLE
at these locations boxes appear at the
bottom of the screen.

_—

Selection AVAILABLE at these locations.

By default, the selection will show as

UNAVAILABLE at all company locations.
Click on the 4 sign next to the region name to view all
locations within the region.

NOTE: Only one brand or product can be selected at a
time.

To make the product or brand selected available at a
location:

1 Click to select the name of the region or a location
4-—4““‘" within that region.

s 2 Click > to move the region or location
[ 0 the AVAILABLE box. To move all

ot locations from UNAVAILABLE to
*  AVAILABLE, click >>.
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The brand or product selected is now available at that
location.

Repeat this selection process for all brands and products
available at the region and/or its associated locations.

To move a location to the UNAVAILABLE box,
click € or click €< to move all locations to the
UNAVAILABLE box.

If one or more products within a brand are
AVAILABLE at a region or location, the selected
brand name appears as AVAILABLE at these
locations even though not all products within that
brand are AVAILABLE.

To make all products within a brand AVAILABLE
at a location after already making one or more

of the products available, make the brand name
UNAVAILABLE at the location and then move the
brand to the AVAILABLE column. All products
within the brand name will now be available at that
location.

Reviewing Brands by Location

The Brands by Location
tab allows you to view
the brands, associated
manufacturer, and date
on which a brand was last
modified in the product
library database.

() CANFIELD Connect

Ageless Aesthetics

Product Avallabillty Drands by Location

Aug 22,2018 Dac 12,2017

Any brands exclusive to your company are identified by
a “Yes” in the EXCLUSIVE column.

See Creating a New Brand below for additional
information on EXCLUSIVE products.

Click on the header of any column to sort the
brands by the information within that column.
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Appendix A Installing and Configuring the Software

To see which brands are active for a specific region or
location:

ECANFIELDConnect  poccesmme s @ = 1 Tn the VIEW BY
Ageless Aesthecies Library Product Avallabillty MW\ LOCATION ﬁeld, CliCk

e R 7 onthe|v.
i ﬂ/ 2 Click to select the name

p— of a region or location.

#% Analylics

A Patients

Employces

Brands available at that region or location appear on the
screen.

To see if a specific brand is active for the region or
location selected, begin typing the name of the brand
in the FILTER BY field.

e o brands that contain the
letters specified.
Ageless Office

20 Skin Health, Inc. Apr28 2014 Dec 12, 2017 m

NOTE: The VECTRA product library includes non-
exclusive brands and products provided by our brand
partners. These brands and products can be made
AVAILABLE or UNAVAILABLE at your locations, but
cannot be edited or removed from the library.

=

() CANFIELD Connect , wee 8- we Lhe screen displays the

E Employees

Creating a New Brand

To add a brand to the product library that is not

included with the VECTRA software, add an exclusive
wase brand on the Brands by

Location screen.

() CANFIELD Connect mo osnwosrn RFv s

Ageless Aesthetics

Library Produc Avollabiley

A Analytics

1 Click on the New Brand
button.

A Patients

2 Type the Brand Name and Manufacturer.

7 3 Select language from the drop down menu, if desired.
. // 4 Click Add New Brand.
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Appendix A Installing and Configuring the Software

o = The exclusive brand is
added to the Brands by
Location screen and
“Yes” appears in the
EXCLUSIVE column.

) CANFIELD Connect

Ageless Aesthetics

Library

A Analylics

L Patients

husiy cushv Jul A7
Atergon Alesgan Oct3 2013 Api 11,2018 n
obagi Obagi Medical 0ut3, 2013 Ape 12,2018 n

The View button is for
viewing brand information
only, except for EXCLUSIVE brands, which have an Edit
button to modify Brand Name and/or Manufacturer.

Reviewing Products by Location

.............. e The Products by
Location tab allows you
to view the products,
—— associated brands and
i ' B manufacturers, and dates

ANFIELD Connect

ies3 Aesthetics

Librar y Product Avallabilky  Brands by Location

Analytics

Patients

JanB. 2018

Diogatons 4 on which the products
: were modified in the
\ product library database.

Any products exclusive to your company are identified
by a “Yes” in the EXCLUSIVE column.

See Creating a New Product below for additional
information on EXCLUSIVE products.

Click on the header of any column to sort the
products by the information within that column.

To see which products are active for a specific region
or location:

ANFIELD Connect bk Oombuars e Saow 1 In the VIEW BY
R ) e o [ LOCATION ficld, click
Anaytcs ’ : B o B on the |v .

B MAME:  MAMUFACTURENZ LASTMODIFIED:  EXCWUSVE:  ACTIONS

2 Click to select the name
of a region or location.

Products available at that region or location appear on
the screen.
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To see if a specific product is active for the region or
location selected, begin typing the name of the product
in the FILTERl BY field.

ANFIELD Caliiect AT MEE oY peme The screen displays the
products that contain the
letters specified.

Product Avallabiliny Brands by Location Products by Lozation Categaries

Pationts
.....

Employees

Creating a New Product

To add a product to the product library that is not
available in the product library within the VECTRA
software, add an exclusive product on the Products by
Location screen. There are two ways to create a new
product.

Creating a New Product—Method 1:

Copy Existing Product Entry to create an exclusive
product that is similar to a product that already exists on
the Products by Location screen.

E@ Copy to the right

* of the product.

The “Private Copy of Existing Product” dialog

appears.

Product Name

[ skin Brigntening Program (Private Copy)

Brand

2 Edit the Product Name.
|20 skin Healtn ‘\Jﬂ

3 Click in the Brand field. A list of all available
e S S umwm brands appears. Select a brand.

without the use of hydroquinone and retinol.

4 Edit the Description and Special Usage

Instructions as needed.

\ <« |

Loge — 5 Select language from the drop down menu, if
- " desired.

Purchase Link

‘ <———— 6 Enter a purchase link, if desired.
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7 Click on Select New Image to upload an
image (jpg or png file) of the product.

i 8 Modify the Selected CATEGORIES as necessary.
- i See the Reviewing Categories by Group section
[ st emmae | below for more information on Categories.

/_\ Use the scroll bar to the right of the available

purpese category list to view and select all categories.

Current Image

Feature
Supplement

Facial Mist
Body Care
Makeup Removal

Acne Cleanser

Texture

Ctrl-Click to select more than one category at a
time.

BrowmeRg

Treatment
Dull Skin Tone
Melasma

Click > to move the category to the Selected
field or < to move the category back to the

Available ficld.

\ Repeat as necessary.
9 Click Add New Product.

Peel

Scrub Dark Spots / Uneven Skin Tone +

The new product is added to the Products by Location
screen and “Yes” appears in the EXCLUSIVE column.

33 Awsthetics

Library

Product Availabiiny Erands by Location Products by Location Categories

Analylics

Patients

Employees

Delegations

Creating a New Product—Method 2:
Create New Product Entry

1 Click on the New Product button.

Product Name

[ <« 2 Type the Product Name.

e — 3 Click in the Brand field. A list of all available
~ brands appears on the screen. Select a brand.

4—'— 4 Type ashort Description and Special Usage
Instructions in their respective fields as needed.

Special Usage Instructions

\ el | 5 Select language from the drop down menu,
) if desired.

Car e

6 Enter a purchase link, if desired.

\ “« ]
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Installing and Configuring the Software

7 Click on Select New Image to upload an

CATEGORIES
Available

Selected

image (jpg or png file) of the product.

Purpose
Supplement
Facial Mist
Treat & Repair
Body Care
Makeup Removal
Cleanser
Acne Cleanser
Peel
Scrub

8 Assign one or more CATEGORIES to the
product.

+ Use the scroll bar to the right of the available
category list to view and select all categories.

Add New Product

A

+ Ctrl-Click to select more than one category ata
time.

 Click > to move the category to the
Selected field.

* Repeat as necessary.
9 Click Add New Product.

The new product is added to the Products by Location
screen and “Yes” appears in the EXCLUSIVE column.

53 Aesthetics

Library

Product Avallability Erands by Loeation

Analylics

Patients

Delegations

Skin Brightanes NeoStrata - NeoStreta
SPF25 Enighten

NOTE: The View button is for viewing product
information only, except for EXCLUSIVE products,
which have an Edit button to modify product
information as necessary.
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Reviewing Categories by Group

Categories are used for more efficient browsing of
the products when selecting recommendations in a
VECTRA consultation.

"/ The Categories tab allows
Ageless Aesthetics Ub[ary Product Availability Brands by Location Products by Location You to Vlew Category
names by group.

) CANFIELD Connect

A Analylics

L Patients
Bady Ay 22, 2016

Conrect Aug 22, 2016

Hydrate & Protect Aug 22, 2016

W Library joctatios Aug 22, 2016

Click on the header of any column to sort the
categories by the information within that column.

Category information is defined by the system and
""""""""""" cannot be modified.

To view the categories within a specific category group:

Click on the CATEGORY GROUP drop-down at the top
of the screen and select a group.

22,2008

Skin
22,2016

The category names within
the group appear on the
screen.

A Analylics

A Patients

Aug 72, 7016
E Employess
By Stin Type g 72 2016 Dec 12. 2017 [ oo

& Delegations
N Shin Trpe Aug 22,2016 Osc 12,2007 [ veu |

To find a specific category

# Analytics

T ;n.m. urs oxpens ....q: m,m.., . name’ begln typlng the
- Ermoiorses Fat Reuction Treamment Aup 22. 2016 Dec 12, 2017 Ve name Of the Category in
& Delepatons PSSy e vawan = the FILTER BY field.

\— The screen displays the category names that contain the
letters specified.

NOTE: Category is pre-set for brand partner products

and cannot be modified. To Edit Categories for exclusive
products, go to the Products by Location tab.
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Data Back-up

i Mirror-MirrorDatabase Mode: Administrator

File

Open

Open file location

E;‘ Run as administrator

Capture Image View Shape Draw Tools  Options

i\

IMPORTANT: Failure to properly back up your digital
images and client records subjects you to potential loss
of data. Canfield Scientific accepts no responsibility or
liability for lost or damaged data.

Canfield recommends you consult a qualified IT
professional to assist you in developing a back-up plan.
An IT professional should install and configure the
necessary equipment and software, and train the staff
member designated to perform back-ups.

Canfield’s VECTRA software is a highly reliable
program that will function predictably under ordinary
circumstances. However, problems may occur as a
result of power surges, disk failure, viruses or other
damaging events that could render your database
inaccessible or unstable. For this reason, it is essential
that you regularly create back-up copies of your data
and images so that you can restore the database if you
experience a problem.

Method 1. Use Mirror Backup to create a backup copy
of the Mirror database on your local drive.

=

1 Right-click the @ Mirror icon on the Windows

/ desktop and select Run as administrator to open

Mirror software in Administrator mode.

2 Select Options »
o Set Database Options...

from the top menu tabs.
Set Program Options...

Set Database Options...
Set Tool Options...
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Appendix B Data Back-up

3 In the Database List tab, select the desired database
and click the Backup button.

Database Options - User

,. Databass List l Hair Database List i Field Formats I Options I Authorization i

MimorDatabase:

Restore I

— Database to be opened at program start :

| MirorDatzbase C:\ProgramDataCanfield"Databases  MimorDatabase®, C:\ProgramData\Canfie Scheduler
Set Startup Database !
Create Database.. i Destroy Database ... | Con I

Mirror’s utility proceeds to back up the Mirror database
to an easy-to-access location on your local drive.

Mirror Professional

Database ‘MirrorDatabase’ backed up successfully to the following folder:
'C:\ProgramData\Canfield\Databases\Badkup'

Please remember this is your data (patient/dient information) back up only,
your patient images need to be backed up separately. al’ld image fileS locations

The location of the patientimages are in the following ﬂ;ld/ NOte the locations then
C:'ProgramData\Canfield\Databases\MirrorDatabase| ’

% 4 When the Mirror backup
process is finished, a
dialog box provides the

— paths to database backup

click OK.

P

Default database backup and image file locations:

Database backup: C:\ProgramData\Canfield\Databases\Backup\

Image files: C:\ProgramData\Canfield\Databases\MirrorDatabase\

AN

5 Use your backup solution to copy the files from
both locations (database backup and image files) to
external backup storage. Include the directories and all
associated subdirectories.

IMPORTANT: The back up process is not complete until
the database backup and image files have been copied
to external backup storage. Make sure the image files
are copied in addition to the database backup.
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Method 2. Advanced back up plan: IT professional backs
up the data directly, without using Mirror’s backup utility.

The practice IT resource should be directed to include
the directories (and all associated subdirectories) listed
below as part of the established back up procedures or
as a separate, regularly scheduled procedure.

The default database and image file locations are:
Database: C:\Program Files\Microsoft SQL Server\MSSQL11.CANFIELD
Image files: C:\ProgramData\Canfield\Databases\MirrorDatabase\

To determine the location of the Mirror database and
Mirror image files, complete the following steps.

e 1 Right-click the @ Mirror icon on the Windows

Opeay ke Bocalion / desktop and select Run as administrator to open

: s Mirror software in Administrator mode.
| G Run as administrator

2 Select Options b Set Database Options... from the
top menu tabs.
@ Mirror-MirrorDatabase Mode: Administrator
File Capture Image View| Shape Draw Tools Options
@ @‘ Set Program Options...
Set Database Opticns...
Set Tool Options...

-
iy
' a |

|8
| _.? i

Set Systern Options...
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Appendix B Data Back-up

3 In the Database List tab, select the desired database
and click the Edit button.

Database Options - User

» Database List | Hair Database List I Field Formats | Options | Puthorization I

MimorDatabase C:\ProgramData\Carfield \Databases\MirorDatabase',

rDatabase to be opened at program start ]

4 The Database Information dialog displays the name
of the server where the database is located. Find and
access the displayed se}'ver.

Database Infermation x

Database Type |SQL rver j

Database:
I MirrorDatabase

Server:

| DOMAINNAME\USERPC | | Reload servers |
5 Open File Explorer on this server and navigate to
C:\Program Files\Microsoft SQL Server\MSSQL11.CANFIELD

Select this directory to back up Mirror database files.

6 The Database Information dialog also displays the
directory path for the Mirror image files.

Server:

IDOMAINNAME"-\U ERPC j Relnad Servers |

Path to jmage files:

C:\ProgramData\Canfield\Databases\MirrorDatabase’ Browse... |

[~ Share this database
oK Cancel |

Select this directory to back up Mirror image files.
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& IMPORTANT: Image files are crucial for complete
backup.

* Iftheimage data is stored on the network, that directory
location must also be included in the back-up process.

 If there more than one database, all operations above
should be performed for each database.

» If VECTRA was installed in client server configuration,
the backup process should include all machines where
VECTRA software is installed.
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APPENDIX C
Uploading 3D Images to MirrorMe3D

VECTRA 3D images can be uploaded directly to MirrorMe3D for printing color
3D models of the images. 3D images are uploaded using a secure FTP site.

To add this capability to your VECTRA software, please contact Canfield or your
Canfield representative.

1 Click to select the 3D image(s) you wish to upload for
3D printing. Shift-click to select multiple thumbnails, or
Ctrl-click to select multiple discontiguous thumbnails.

2 Click [ upload to 3D printing. (This button is only

\ Vectra Uploader — o x | available if a 3D image is selected.)
Form - Settings 3 Complete the Vectra Uploader form. (Physician
SN e and practice information is auto-filled for subsequent
ysicion Home , , _ .
hysian Emal uploads until modified or removed. Patient ID is

Practie/Company required each time.)
patient >

- 4 Click OK. A bar is displayed as the i
— ic progress bar is displayed as the image(s)

are uploaded to MirrorMe3D.

v “| 5 When the “Upload successful” message is displayed,
Li ] “"'“‘“““E“‘””"‘ﬁ‘““”t“”’”“‘”‘”’“”m‘“’;‘/ click OK, Alt-Tab to bring your browser window to the
ok front, and log into the MirrorMe3D portal.
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Sculptor Software Tips

Keyboard and mouse shortcuts

Quickly change between preset views Right-click in a
viewport to open the rotate-to-view button set at the
point of click. These mimic the views in the top left
corner of the screen.

Undo Press Ctrl-Z on your keyboard to undo the most
recent action.

Change magnification by rotating the scroll wheel on
your mouse. To zoom in, move the wheel towards you.
To zoom out, move the wheel away from you.

Double-click zoom Double-clicking anywhere on an
image will zoom into that spot.

Temporarily change to the Spin tool Press and
hold the Alt key on the keyboard while you click and
drag the image using the left button on the mouse.

Temporarily change to the H Pan tool Press and hold

the Alt key on the keyboard while you click and drag
the image using the right button on the mouse.
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Image viewing buttons at the top of the screen
(These buttons are context sensitive, not always available.)

Rotate the image around the Y (vertical) axis Click the
Y-spin tool to spin the image left and right while
maintaining the X and Z axes.

Auto-rotate the image around the Y (vertical) axis Click
the Auto-spin tool to spin the image from side to
side without using the mouse to drag.

Alternate shading modes an

& Natural photo mode (the default view). The
image retains all of its photographic detail for a
pleasing visual representation. Use to show skin
resurfacing procedures.

n Dynamic photo mode. The image is skin colored,
but with reduced detail. This helps to show
shape and anatomical features under raked
lighting.

Shape (gray) mode. This solid colored image
helps to visualize shape and volume changes
without the distraction of skin tones.
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View Results

Superimposed view mode

&) (Face Sculptor) or “ (Breast/Body Sculptor)

View the pre-op image overlaid with a semi-transparent
simulated outcome. Click e (center, bottom of the
screen) to toggle between showing the pre-op or
simulated image opaque.

simulation only: actual surgical results will vary

preop - = sim.0 e

Morph view mode

@ (Face Sculptor) or “ (Breast/Body Sculptor)

View a single image with a slider for morphing between
the original image, the simulated outcome, or any point
in between.

To snap back and forth between the original image and
the simulated outcome, click the & toggle button to the
right of the slider.

To auto-animate the morph from original to simulated
outcome, click @.

Combine the @ auto-animate morph and auto-spin
features to show the total simulation while continuing
the consultation discussion.
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Support Information

Technical support

Technical support is available at 1-800-815-4330. Hours
of support are from 6:00 a.m. EST to 8:00 p.m. EST
Monday-Friday.

Warranty/repair

A one-year warranty is provided on VECTRA parts.
Your warranty is automatically extended for one year
if you have purchased our annual support and upgrade
contract.

Should our technical support technicians determine
that a part must be returned for service, a Return
Merchandise Authorization number will be provided
to you. In addition, a replacement part and a shipping
carton will be mailed to you within two business days.
Information on packing and shipping will be included.

Our shipping address is: Canfield Scientific, Inc.
4 Wood Hollow Road
Parsippany, NJ 07054 USA

Canfield Scientific (US):
support@canfieldsci.com
+1-973-434-1201
+1-800-815-4330 (toll-free in US, Canada, Mexico)

Canfield Scientific (Europe):
support@canfieldsci.com

+49 (0) 521 329 8560
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